Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Aug 1, 2010, 9:04 PM   #1
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default Editing Jazz HDV178 video

Whenever I am trying to cut out a small portion of the video, the rest of the video goes black.

This is what I am trying to do, my wife and I made a video of us juggling. I want to edit out the portions of us switching balls and dropping them. I make the initial cut at the end of what I want to keep and the beginning of what I want removed, after the initial cut though, the remaining video goes black, even the parts I want to keep... How do I fix this? I was told it could be the codec or the compression of the video but I don't know much about computers
DementedWolf is offline   Reply With Quote
Sponsored Links
Old Aug 2, 2010, 4:24 AM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Did you load the software that came with it, the fdd show or ffwshow. if no then you must.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
Old Aug 2, 2010, 12:37 PM   #3
Senior Member
 
Join Date: Oct 2008
Posts: 149
Default

i had trouble splicing it no matter what i did. ffsdhow or their codec didnt do anything to help
qv98 is offline   Reply With Quote
Old Aug 2, 2010, 2:53 PM   #4
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default

Same here. I used the software it came with and it won't cut where I want it too and it still goes black
DementedWolf is offline   Reply With Quote
Old Aug 4, 2010, 8:03 AM   #5
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

This is a well known source of frustration with the HDV178. Very odd that they designed the codec with such a serious glitch.

I haven't used my HDV178 for a while now but if I recall correctly the only software that was able to successfully edit the video was Magix Movie, so you might want to download a trial from www.magix.com.
rgvcam is offline   Reply With Quote
Old Aug 19, 2010, 1:38 PM   #6
Senior Member
 
Join Date: Dec 2007
Posts: 1,153
Default

And if you were using Magix in the first place and you still have the issue with the video going black, then I might be able to help.

In MAGIX Movie Edit Pro 14 Plus, for example, I found that certain codecs -- such as the Cineform "NeoScene" codec -- require the Magix user to click...

1. FILE
2. PROGRAM SETTINGS
3. SYSTEM TAB

...then... under "Import Formats" there's a list with check boxes.

UN-check the "INTERNAL AVI IMPORT" check box!!!

Then click OK.

THEN YOU CAN IMPORT THE VIDEO AND THE BLACK SHOULD NO LONGER BE APPARENT.

This works with Cineform "NeoScene" files (which are .AVI files).

Your mileage may vary.
Private Idaho is offline   Reply With Quote
Old Aug 19, 2010, 2:14 PM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

with the kodak I see it go black as well in preview. so its a matter of not just one thing but more.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:18 PM.