Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old May 23, 2006, 12:53 PM   #291
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

jaun. you deserve credit:|

the video inpu while recording can be recordingwile thescreen is completely closed. nott he recording of a subject. we needed to confirm that.

as i suprized me possable the voice record can have the screen too closed?


fishycomics is offline   Reply With Quote
Old May 23, 2006, 1:21 PM   #292
Member
 
Join Date: May 2006
Posts: 33
Default

Ok, just got off the phone with a Will from Aiptek. Very nice guy I might add. He informed me that the firmware 2101 is unstable and that the mp3 feature is one of the options effected by it. He told me to downgrade to the previous one, I think 17XX. I'm suppose to receive an e-mail with the file in it, but I havn't seen it yet. He told me that it is ok to downgrade but I6have read different on the internet. I may just go in and exchange the one I have for an "older" one that has the 2K6 on the box.
ObjectAgnosia is offline   Reply With Quote
Old May 23, 2006, 1:48 PM   #293
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

you must get the firmware you have on your camera and the downgrade as well, never downgrade without the orginal firmware? why? what if? and something happens?

there is my other thread and if needed but I do not have the highest software . so yes your best bet is to try and return, and try a TARGET store may be 130 plus rather the higher price you paid? 90 day return over 14 or 30?
fishycomics is offline   Reply With Quote
Old May 23, 2006, 2:00 PM   #294
Senior Member
 
Join Date: Jan 2006
Posts: 137
Default

I agree with Fishy. If possible return and get your money back and try a Target store if you have one nearby. They have been selling the MPVR at good prices with sales a lot on and off again. And the 90 day return policy is nice & they don't hassle you if you still aren't satisfied with your camera.

As far as getting a version with 1701 as opposed to 2101, my camera came with 1701 FW and the BKL started with 5015. So try to lookfor a camera with BKL close to 5015. Much lower or higher may get you the older 1501 FW or your newer 2101 FW.

Or try the FW downgrade Will sent you. If it works and fixes things you may wind up happy. Either way, I hope you come back with good news!
RaeRae1981 is offline   Reply With Quote
Old May 23, 2006, 7:49 PM   #295
Member
 
Join Date: May 2006
Posts: 33
Default

I'm going to just swap it b/c I paid it all with gift cards.
ObjectAgnosia is offline   Reply With Quote
Old May 24, 2006, 2:21 PM   #296
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

that will be your best bet in your case let us know the outcome........
fishycomics is offline   Reply With Quote
Old May 29, 2006, 2:33 PM   #297
Junior Member
 
Join Date: May 2006
Posts: 5
Default

Hi, I'm having a problem with my MPVR.


I got it for Christmas and it had always worked well. No problems. Well, I had a get together with some friends lastSunday and when I went to use it, it wouldnt work.

The camera would power on, and it would display the number of images I have, the MP settings etc, but the picture wouldnt show up to where I couldnt tell what I was taking a picture of. It would just be blank.

It' stays like this for about 5 seconds and powers off. Everytime I turn it on, it does this. I tried taking a picture during he 5 seconds, or going to an option menu or something. But nothing would work.

Any suggestions? Thanks.
Corsden is offline   Reply With Quote
Old May 29, 2006, 3:05 PM   #298
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

1 remove the external memory card, save files on the pc.

2 format the card after you charged your battery?

I believe your battery was drained? possable as well some models keep time and well they use a internal battery if that battery is drained the camera will not owrk?

3 after a full r echarge tryt osnap with the internal sd card

I again am not an expert but sounds like you either have a

1 currupted sd /mmc card

2. dead battery

Aiptek stated this on their website for hte dv5300 (lol):G10 days your camera will die? sounds like " the ring" but youneed to pull the battery out and place in when not used.............
fishycomics is offline   Reply With Quote
Old May 29, 2006, 3:09 PM   #299
Junior Member
 
Join Date: May 2006
Posts: 5
Default

Well I'm not sure if it's the following two.

Well, I don't own an SD card for it currently, I was planning on getting it.

Also, when you load the pictures up to your computer, the camera takes power from the computer, and not the battery. I had hoped it was just the battery, so I tested it out and it's more than the battery. It even messed up while it was connected to the computer and without the battery. Blah.

Does anyone know the Technical Support number?
Corsden is offline   Reply With Quote
Old May 29, 2006, 6:14 PM   #300
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

its located in aipte.com sorry t ohear this but I bet

1 . if you had the sd card external you could reload its firmware.

949-585-9600 pacific time mon -fri
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:12 AM.