Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Sep 9, 2006, 6:09 PM   #401
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

As I might have aske d this Mods has troubles too?

1 Av in when I record to the camcorder to the MPVR it works Just fine.

when i playback on the camcorder, and on the pc it works fine.

When I add it to Window Moviemaker I get troubles



1 itwill be able to import, but when played or starts playing

it'll crash Windows movie maker?

any ideas?

I may have to try to default to orginal firmware, and upgrade to higher firmware again

I may have to default camera seting.

I do not know if it has a bug in the hybrid but I did no have this troubles at the start. all worked fine this has been an issue for a long time

thanks for reading FISHY
fishycomics is offline   Reply With Quote
Old Sep 11, 2006, 3:45 AM   #402
Member
 
Join Date: Sep 2005
Posts: 97
Default

This was posted before but it is difficult to search...

To record video while the screen is closed..

1. Open the screen,

2. As soon as the LED in front lights, close the LCD.

3. The LCD will remain on, you can press the record button , you can see the LED flashing.



To record from external source

1. Open the LCD, unit will be on. Make sure the external video is on.

2. Hit record button

3. You can now close the screen. As long as there is signal going to the video in, the camera will stay on even if the LCD is closed.













StarNomad wrote:
Quote:
Want to be able to turn your AIPTEK MPVR 2K6 camcorder on without it turning on or off. Remove the tiny bar magnet from inside the aluminum cover on the LCD screen. The plastic cover on the front of the LCD screen prys off, it is held on with double-sided tape, this will reveal two small screws at each sides of the black buttons on the end of the LCD screen. Carefully remove LCD screen and electronic circuit board and you will see a small silver magnet. Take a pair of needle nose and lightly twist the magnet until the epoxy gives way. Just be careful. If you want to know where the bar magnet is before you remove aluminum cover, just put some ferrous metal below and a little to the right of the word "AIPTEK". It will stick. If you want to see the camcorder disassembled, go to Topic "aiptek mpvr open view of camcorder".
juandelacruz is offline   Reply With Quote
Old Sep 20, 2006, 6:31 AM   #403
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

as time goes by

my questions are

ayone see any wear in their camera like the usb plugging in or av cable

I see my usb now shutting on/off if it is not properly connected? can beme not connecting correct, or when using as a webcm it will shut down when it feals like?

av in cable may show wear not the jck itself on the hybrid bu t the camera

these are th two most used parts i use
fishycomics is offline   Reply With Quote
Old Sep 20, 2006, 7:57 AM   #404
Junior Member
 
Join Date: Sep 2006
Posts: 3
Default

Hi,

maybe its only me but I have a major problem when trying to play back videos I recorded with this camera on my pc.The files are .asf files n should play in windows media player,but they dont and every other player I try to open them with crashes.Im able to play other asf files normally.

Trying to convert these files every converter crashes,what is wrong?

I also tried on a friends pc with win xp(i have win 98se) but the problem persisted.

Hope somebody can help me.
Crang is offline   Reply With Quote
Old Sep 20, 2006, 9:00 AM   #405
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Crang welcome aboard to the site.

questions and hope you can download one in Bestsharing.com.

1 codecs? is you wmp (windows mediaplayer) the latest? wmp7 wil show that message codecs etc.

2. have you loaded the cdr that came with the camera?

3 Please check out the firmware instructions thread , tell us the firmware?

if it is 1501 you will be able to reload it back in the camera and try again if not . It is a higher one you'll need to contact Aiptek to get the orginal, and the upgrade

if it is between 1500-1700 than you may try that but again I would want both the orginal (default and upgrade) if something goes wrong.

4. asf files should work , have you also tried loading or importing to a editing program it's Muvee 4 for the camera. WMM (winndows moviemaker) sometimes ispick y on files?

these are suggestions? I recommend you go to bestsharing upload a clip, andif you do not want it displayed in public password protect. Pm to me the link and password, or type it on the thread for members here only? I totally understand we do not likeshowing personal stuff, butwatch out Iam getting raver lol. I bet my name is all over?

wmp should be at 9 or 10 andwill play. I have had recorderd an av in program and I cannot edit till I reloaded and default the camera

last suggestion is to save thosevids first to the pc and format the sd card not once but a few times, and defaultthe camera and format the camera?

if I can see the sample and have the same problem maybe I can work on opening it up with another program. hope these suggestions help out.





Crang wrote:
Quote:
Hi,

maybe its only me but I have a major problem when trying to play back videos I recorded with this camera on my pc.The files are .asf files n should play in windows media player,but they dont and every other player I try to open them with crashes.Im able to play other asf files normally.

Trying to convert these files every converter crashes,what is wrong?

I also tried on a friends pc with win xp(i have win 98se) but the problem persisted.

Hope somebody can help me.
fishycomics is offline   Reply With Quote
Old Sep 21, 2006, 4:12 AM   #406
Junior Member
 
Join Date: Sep 2006
Posts: 3
Default

Hi,

1.I have windows media player 7 I think and when I try to play these files it says an audio codec identified by the format tag 2 is missing,couldnt find that one on the net,but I also posted in some codec forum about my problem,so maybe they can help with this.

2.yes I have and I installed the drivers,the media card companion and the photo impression,the muvee program requires win xp so I couldnt install it.

3.Firmware?I searched for the thread but couldnt really find it,on the package it says PocketDV6800S if thats what you mean.

4.I tried to import it into video edit magic but the program crashed but Im gonna get myself this windows moviemaker these days and try in that one.



How do I format the sd card by the way?

And heres a clip,its a little big but I dont have the time right now to shoot a smaller one:

http://rapidshare.de/files/33823068/Clip0138.asf.html



I may also get windows xp,so that I can install the new windows media player and the newest direct xversion.


Crang is offline   Reply With Quote
Old Sep 21, 2006, 6:06 AM   #407
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Crange

style="BACKGROUND-COLOR: #000000"downloadingthefile

style="BACKGROUND-COLOR: #000000"1 you need to load windows player media that ishigher then 7 that is your problem t idoes notsuport newe camera formats. I had that problem and upgraded to the latest

style="BACKGROUND-COLOR: #000000"the disk should have it. you wil like the updated player but having an outdated one causes a lot of those errors?

style="BACKGROUND-COLOR: #000000"now the vid is finished ?

style="BACKGROUND-COLOR: #000000"it is a vid of a white wall(blurry) panning to your backyard to two handeld window anddown toa old radiator, and goes dark(black) and leads around to your bathroom

style="BACKGROUND-COLOR: #000000"and your friend is in there if not a releive etc.

so you must upgrade to win 9 or 10 its free to do that go to Microsoft s homepage or do serch forwindows media? let thesite know after its loaded and fixed?

A tip or a suggestion the near shots come out blured is the machro orwas it on make sure you have it ~ distant? or nothingblocking the lens like a film or plastic seliphane?
fishycomics is offline   Reply With Quote
Old Sep 22, 2006, 4:59 PM   #408
Junior Member
 
Join Date: Sep 2006
Posts: 3
Default

hi,

thanks,yeah this is the right video I know it might not win a oscar but this was the first days when I tested it,its ma brother in the video.

Poorly windows media player 9 or 10 require xp,so first I have to get myself xp and that will take a while,but I let you know when I have it and if it fixed the issue.



bye
Crang is offline   Reply With Quote
Old Sep 22, 2006, 5:05 PM   #409
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

since you have 7 does it stop you from loading to win 98 I have win 2000 and no problems with 9 or 10?
fishycomics is offline   Reply With Quote
Old Sep 24, 2006, 9:16 AM   #410
Junior Member
 
Join Date: Aug 2006
Posts: 11
Default

Goodmorning,

(MPVR) I tried running the video with the LCD closed and it worked. Why would a person want to video with no LCD screen, how do they know whattheir filming. Also can this damage the camera in anyway? Just in case I do use this function I wouldn't want to do anything to void the 2 year warranty I took out on it.

I purchased my 8210 batteries from GuruCell.com. I should be receiving them this week. As stated in a string by someone else earlier theirs are2 for 13.50. These batteries are 3.6v 1350mah will they hold a charge longer? The battery I have now 8210 is 3.7v 850mah.
Winter1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:12 AM.