Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Oct 17, 2005, 7:10 AM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 2
Default

hi ppl,

i bought a new ddv v1 last week, ive not even used it for an hour and the flash has stopped working:shock:. i get the message "strobe charge" but no flash at all, apart from that everything works. can anyone tell me whats the problem with it..is the flash burnt out ?? i spent £ 140 on this thing and it has died on me , i feel crap
balladpunk is offline   Reply With Quote
Sponsored Links
Old Oct 17, 2005, 7:42 AM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

FIrst Welcome to the site. Balladpunk, can you. tell us the site you purchased, and all that information Please it is very helpful for future refrence (important). Leaving this criticle information out may be very helpful to your answers.

For the strobe simple trouble shoots are always started at the beginning, and working to the end, and in reverse order

Check the flash look at it, and with a magnifying(spell check) glass may be hard due to the glass or plastic .next see if the auto is turned off, andforce flash is on, and test out, in all modes. next look at the battery see if it is fully charged and has voltage and that is read with a ohms meter. if not a visual check of thecamera on and battery guage on th camera is suffecent. all that said, and done reverse order.

Next step the camera is Under a garantee from the seller if it is Ebay or direct from the source. senda reply back stating a a calm letter explaining exactly that when you went to use the camera for the first time at lo light the flash never worked? that you like a exchange or , a refund? and who wil pay for the shippingdue to a defect.

now if you are going to open the camera and the serial sticker is free from screws and case enclosure. then a ohms meter on ground is needed and like a fuse no sound burnt out sound it is good.

Last resort is to pass it along, aswe know it is not the correct thing to do, but that is your option. Sorry I was very little help to you, a repair shop may replace the strobe or the direct souce may send out the part if registered or paid by them. good luck member............................................MOD FISHY
fishycomics is offline   Reply With Quote
Old Oct 17, 2005, 12:44 PM   #3
Junior Member
 
Join Date: Oct 2005
Posts: 2
Default

hi modfishy

thanks for the help, i bought it off ebay and the seller called digi-flexuk , it took a while but he replied back today and is willing to replace my camvorder for a brand new oneyay!!

i did get my super duper magnyfying glass out and had a peep at the flash, the filament thingy is fried

thanks again for al the help, this is a great forum!:|
balladpunk is offline   Reply With Quote
Old Oct 17, 2005, 2:06 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Sometimes the ebay person gets a supply in, and they open up fire up the unit and all test passed. no not at all, they might just grab that box and made a common mistake and shipped the defective one to the wrong address. we understand it may take time. but we are so happy to play, we forget, we're not online 24/7 lol. Please when you get the camera place some samples up. thank you for the additonal info, and the kind compliments we are here for all.
fishycomics is offline   Reply With Quote
Old Oct 17, 2005, 3:18 PM   #5
Junior Member
 
Join Date: Sep 2005
Posts: 21
Default

Hi balladpunk,

Hope you enjoy your stay here in the forum. My V1 also came from digiflex uk. No problems with mine so far. You were probably just unlucky. Hope you have fun with when your new V1 turns up. The flash on mine is so bright i'm sure it could burn through walls!

mitchyk



P.S. balladpunk, when you get your new V1 could you please check if your mp3's play in stereo? Mine plays in stereo fine, but a lot of folk (US based mostly) have mono mp3 playback. Thankyou kindly.



mitchyk is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:02 PM.