Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Nov 25, 2005, 8:28 AM   #1
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Have you ever noticed that the voice and video that you've taken on the MPVR are out of sync? If so, have you discovered a solution? MPVRR

As we are purchasing our hybrids , no matter what brand they may be, One person, as wel as previous owners have asked the same question. we try t ofind a solution, but we are not the pro's or tech's. Best places for these answers are in an email,which hardely gets answered from the coreration, so a phone call must go out, and if you do not own a cellphone, then it can getquite expensive

Then where else do we turn here at steves digital forum

Steps in order not to have voice not timing with video

1. apon start up. allow the camera to turn on and warm up. 5 seconds will be minimum time, allow 10 sec's-15 sec's, this will allow the camera to adjust to lighted situations not a voice vid timing.

2. when starting a video I alays allow 3-5 seconds of wasted beginning. Now you have 3-5 seconds wasted begin your recording.

3. review your video and you'll notice all is in working order voice with vid in synch.

This WILL NOT WORK with voice and vid to the camera so what i try to demo was covering the speaker and lens for the 3 secs and talking while trying this out, then vid myself saying testing one two three, and m vid/voice seams to be synched. I then end it with 3 secs of wasted end space left alone then end.

What may be happening is the Buffer is trying to work its hardest so confusing with so may cameras out there I think it has a 512buffer a subject we never talk about, we talk about chips to the camera.

the internal buffer may not be the best processor in the world. So another solution is to set all factory settings to default and try over. these are some simple fixes, but may not fix the problem

if all else fails you'll edit using a software

1. open software and drag clip into time line, and mute the audio.

2. save video and reopen up software and drag clip with vid/aud, and also clip with muted vid you'll blend them in to each other leaving the few seconds of space. a time consuming fix.

hope these challenges were usefull, any other memberwho has a ix please describe how you went about it thank you .............................Mod Fishy


fishycomics is offline   Reply With Quote
Sponsored Links
Old Nov 25, 2005, 9:29 AM   #2
Member
 
Join Date: Nov 2005
Posts: 45
Default

These are GREAT recommendations Fishy! Thanks a million. I'll try them out ad post back.

MPVRr
MPVRr is offline   Reply With Quote
Old Nov 25, 2005, 9:47 AM   #3
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

win movie maker

click on win movie maker (forum) if you have it you may want to read up on hhe forum there may be some inside tips there as well. let us know.
fishycomics is offline   Reply With Quote
Old Nov 25, 2005, 2:10 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

thought I fool around and try to see if I can get the voice synched this is what I got?

CLICK ME
fishycomics is offline   Reply With Quote
Old Nov 26, 2005, 9:50 AM   #5
Member
 
Join Date: Nov 2005
Posts: 45
Default

Weird! :?
MPVRr is offline   Reply With Quote
Old Nov 26, 2005, 10:50 AM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

alright Mpvr I have the answer

two vids

the question question click me

the answer after commercial answer click me

tech tv.com call for help is a show on tech tv. today they aired a reply here is a video of the clip, and I thought it was all over , and thank goodness for dvr live tv i was able to go back in time to get the missed addtion to the reply.

here is a question that may be simular to ours

I have an tv card and the vid aud are not matched up? what can be done? (not the exact words but broken down)

answer. mpeg2 and dvd copy to be chosen

Not the real answer to hear

after commercial

Resolution: answer click me


the fps are at 30fps and you need to lower the rate to 29.7 a few mm off?

So if we have the problem and need to really correct it I think going into the statistics of win media will show the actual fps

this is done by viewing win media by going to view and statistics

now we may be able to fix this by going to Arc converter and to its settings either raising or lowering the audeo bit rate or vid fps hope that helps out. I'll try a demo style="BACKGROUND-COLOR: #000000"and post it when I have a chance but why not you MPVRR it may be better to see others try them out.......................thank you Mod Fishy



fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:11 AM.