Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Dec 30, 2005, 9:46 PM   #11
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

And finally, RICO. BIG black lab, and only 7 months old. Trained him to sit and raise his paw for food...here he is doing it. FORGOT to mention all pics are in MACHRO mode. As you can see the focus is on his face, and slowly blurs as you move down.
3FaCE is offline   Reply With Quote
Old Dec 30, 2005, 9:53 PM   #12
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

PRICELESS

and thank you , the check is in the mail to aiptek and itsawaiting at your desk there
fishycomics is offline   Reply With Quote
Old Dec 31, 2005, 12:57 AM   #13
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

About to record a full 1.5 hour movie via DVR. It's SEXY BEAST, in case your wondering, GREAT movie by the way, awesome way to work on your Cockney slang !:-)

CRAP, only 1 bar left...but the LCD is closed fully, so hopefully, HOPEFULLY...it will make it the full 1.5 hours. I REALLLLY hope it does. This movie kicks soooo much "bottom" :-):-):-)
3FaCE is offline   Reply With Quote
Old Dec 31, 2005, 1:25 AM   #14
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

30 minutes in...still going. 1/3 of the way...still 1 WHITE bar...when it hits red you got like 20 minutes. GO MPVR GO!!!

I should also note, it's in QVGA mode and it looks ******* delicious. So good I could EAT it. But I must resist. :G


50 minutes in, WHITE bar. AMAZING. This little test right here tells me my MPVR can film over 3 hours of DVR QVGA quality video. In fact, I'm gonna let it fill the card (heh well that would be 6 hours by my calculations--HIGHLY doubt it will get that far). When/IF it does I'll report back.


I should also note I've been charging it periodically all day. First, after 1.5 hours of random filming/pics I decided to take a shower (2 white bars left). Went in for 30 minutes, came back, popped in the battery and 3 full bars back. Awesome. Recorded some more, got down to 1 bar after about an hour or so, popped it back in for another 20 minutes, back to 2 bars. Recorded some more, back down to 1 bar, 15 more minutes of charging, and here I am. I read somewhere that it's better to full charge/use a battery 2-4 times when you first recieve it. I have done that. Afterwards you SHOULDN'T fully use the battery (said once every week or so) but instead periodically charge it (like I'm doing today). Just a little tip for the beginners. Supposed to keep the battery life in top shape.


It ...finished...the ...movie...in....RED..meh but hey it finished it :-). The MPVR + Li-ion batteriesare now infinitely better than EVERYTHING (including Dominos Pizza). :G:G:G:-):-):-):-)

The movie ispixelated (little transparent blocks around things), but when you sit back, maybe 10 feet, it all becomes smooth. AGAIN QVGA quality. The sound is mono, but when played back on my 5.1 system, I couldn't even tell. Sound like Dolby Digital...without the rear surround effects (great bass though). Unless you like watching movies on your computer, you will be happy. I just played it on mine and I noticed quite a bit of pixelation. When I sat on my bed about 7 feet away, pixels practically disappeared and the image looked nearly perfect.

OH and it's STILL going. That's exactly 1.5 hours at this moment. On 1 bar. :O

Heh, 5 minutes after the credits finished rolling, battery low flashed on and 2 seconds later, battery dead. If only I could have recorded that...other show I started watching.......................it would have been sexy IMEAN nice (ok it was a girls gone wild commercial on Comedy Central :-))


By the way, it clocked in at 1 hour, 30 minutes and40 seconds and it is 520 MB. My prediction was WAAAYoff. Not 6 hours, more like 3-3.5 hours QVGA mode. That's with a 1 gig card, 2 gigs --six hours. Two 1 gig cards--six hours. That's enough to record just about anything--hell you could record a miniseriesif you cut out thecommercials (that's where the remote comes in handy :G)
3FaCE is offline   Reply With Quote
Old Dec 31, 2005, 3:32 AM   #15
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

HRMMMMMMM . The LCD screen is now permanently OFF. Don't know what I did to it. I tried plugging it into my PC via USB cable and it's still recongized as a storage/camera. I can actually go into the menu and change to camera mode too. So the MPVR is definately working, but the LCD screen ISN'T. I've charged the battery for nearly an hour and when I put it in I'm able to record (the light starts flashing) but I can't see a thing on the screen. Luckily, Shopathome has an excellent return/exchange program (30 days) so I should be OK...might have to wait a week though. Man that's going to be tough lol! Back to the ol 4500 I GO!

Yup the LCD is definately broken. I can see everything when I hook it up to my TV. LOL, actually, I can still film pretty well, and take decent pics even WITHOUT the screen. But still, DEFINATELYexchanging it. Although not until monday...so NEW YEARS without an LCD screen. Kinda sucks.
3FaCE is offline   Reply With Quote
Old Dec 31, 2005, 5:23 AM   #16
Junior Member
 
Join Date: Dec 2005
Posts: 15
Default

I got a problem with the digilife ddv-m1 also when it ran out of charge for the first time. It didn't recharge at all. It still worked as a webcam when plugged into USB, but doesn't recharge. The MPVR is very similar to the DDV-M1 and it seems that these cams, while impressive by stats, have problems they manifest right out of the box. Poor quality manufacturing I'd say, which is a real shame.




mahalo is offline   Reply With Quote
Old Dec 31, 2005, 6:49 AM   #17
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

sorry to hear you blew the lcd out, it is nearly impossable to do that, but you managed to stress out the camera . I know you taken out the battery and let the camera sit for a few minutes. I hope you did not film the video with a closed screen thinking the LCD tft screen will shut off by itself "only in MP3 mode"

Well I know what I can do with the badbouy mine of course, and I threw in 6 volts of VDC and never blew out the camera

I even stressed out the camera by snapping pic after pic 3000 pics and crashed the camera and sd card , and got it back.

So try removing all sd battery and reset to default.

click mode once left mouse 1 move enter,9 down right move on mouse down one enter that'll get you to default setting reset. may not work but a try.

again so sorry bout your hybrid and hope next year will be beter.


fishycomics is offline   Reply With Quote
Old Dec 31, 2005, 10:48 AM   #18
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

Removed the SD card, didn't fix it.

I think I know how it got this way.

It was either

1. recorded 1.5 hours of DVR with screen closed (HIGHLY doubt it...it's made for DVR and the screen CAN be closed in this mode)

2. A small 3 foot drop onto some carpet (I've dropped my 4500 on CONCRETE from 5 feet + about 10 separate times, STILL works flawlessly...although it looks like crap!:-))

3. Aiptek hates me...they don't want to give me a percent of their profit, so them and their micro trolls bashed the "heck" out of my LCD screen.



I think #3 is the most PLAUSIBLE explanation. :-)

By the way, shopathometv.com is letting me KEEP the 50 sheets of photo paper, AND I'm getting 50 more. They have FED EX 2 day shipping on all returns/exchanges (and it's all paid for) and knowing how quick they process stuff, I could see it returned to me by next FRIDAY. That and they ship from Tennessee, which is pretty darn close to Indiana.

On a side note, this SHOULD fix the SLOOOOOOOOOOOOWW copying bug I seem to have on my MPVR. Fingers crossed. :G



Of course it is entirely possible I got a defective camera, wouldn't be the first time. Right after getting my 4500, I took some pics and vids for about 10 minutes. Plugged it into the PC, noticed the webcam didn't work. Took it out , switched to video, PURPLE STATIC, NO VIDEO TO BE SEEN. Switched to camera, MORE PURPLE CRAP. Switched to MP3, played perfectly. Switched to audio, recorded perfectly. Pissed me off though, had to wait 7 days to get it exchanged.

3FaCE is offline   Reply With Quote
Old Dec 31, 2005, 11:23 AM   #19
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

Well, this is very strange. I plugged the MPVR into my satellite box again and recorded some stuff. Unplugged it, turned it off, turned it on and to my surprise, the LCD was working!:-) It sort of froze up every few seconds and there where some weird lines all over the screen. Maybe it WAS because I recorded DVR with the screen closed. If so, really stupid move by Aiptek. Doesn't make sense why wouldn'tthey allow you to close the screen?



I've got an idea...OK, someone with an MPVR record a 1.5 hour movie with one bar left and the screen closed. If your LCD screen stops working, I'VE FIGURED OUT MY ERROR! If it stays working, I have a defective screen. Any takers??? OH COME ON, it probably won't break your LCD screen....PROBABLY not. :G
3FaCE is offline   Reply With Quote
Old Dec 31, 2005, 11:36 AM   #20
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

hehe, lovely timing. Guess what just landed...on...my...MAILBOX..err in my mailbox anyway. That's right, the $.99 830mAh 8210 battery I bought on EBAY. It's SPECIFICALLY for the 8210 (same # as MPVR battery), is EXACTLY the same size as the official 850mAh Aipteksells andall the connectors matchup perfectly. Fits very in the MPVR same as the Aiptek battery.Charging it up now. In the Aiptek charger. It DOES charge. :-)
3FaCE is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:42 PM.