Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jan 1, 2006, 5:47 PM   #31
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

1 I pushed 6 volts into the camera and got a pixalated screen , it should be a vid there

http://www.youtube.com/watch.php?v=kzEiwzw8Q14vid to proove it.

you commented on the topic as well

2 .01 vdc should not harm the camera they only make 1.5 x3 = 4.5 vdc

1.2x3 =3.6 vdc

so where does the extra.1 vdc come from?

3.7vdc is not a true number as the battery pushes more then 4.0 vdc more like 4.19 plus

again it is answered in the http://www.stevesforums.com/forums/v...mp;forum_id=92

No it will not make a difference.

1 the icons can be turned of in the menue but you say you got th scren back o. somethings not right

I am running a nokia batt and the orginal oneno headaches but my mustek broke its wing Lol
fishycomics is offline   Reply With Quote
Old Jan 1, 2006, 8:13 PM   #32
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

PHEW! I was almost worried I might have to spend more than .99 on my next battery! :-) Thanks for clearing that up for me. Oh and the screen has come on several times, but when I turn off and back on, it's back to BLANK. I'm like 99.9998718289129% sure it's definately defective. Good thing I got that FedEx EXPRESS shipping, I just MIGHT get it back by friday after sending in tomorrow :G...or not.

I just hope they send me another pack of PHOTO paper...already used all mine!
3FaCE is offline   Reply With Quote
Old Jan 1, 2006, 9:13 PM   #33
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

I think if you tap tap tap the camera it may be possble the ribbon to the tft is loose that said you'll get a new one b4 u notice my mustek was broken lol
fishycomics is offline   Reply With Quote
Old Jan 1, 2006, 10:18 PM   #34
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

hehe, sorry to hear about your broken mustek.

Oh and I thought it might bethe cable as well, but how would it have been damaged?! The only drop was a small 3 feet onto a soft carpet. If the camera is that fragile....hmmm. I really hope it's not that fragile. :?
3FaCE is offline   Reply With Quote
Old Jan 2, 2006, 3:49 AM   #35
Junior Member
 
Join Date: Sep 2005
Posts: 6
Default

I picked one up yesterday, and I'm having fun with it(thanks to Mod Fishy for all the info and this thread).

3FaCE, it could be something wrong with slot you would insert the USB cable. Maybe the camera thinks there is still something connected there? I doubt it is the screen that's broken.

One(1/2) question(s). Is there only one directory you can put video clips in? Can the files be named anything other than "CLIP*****"?

Well, I think I got my moneys worth so far(150). I will be trying different tasks with it(spy cam, 2gb card, wireless spy cam..etc..) and let you guys know.
J.Reign is offline   Reply With Quote
Old Jan 2, 2006, 8:18 AM   #36
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,622
Default

Jreign...............Question 1. that may be the case a pin is touching if mini usb inserted wrong hmmmm since 3face is having a whopper ofa time (kidding) or the ribbon cable was never inserted corectly and the tab fell off

my camera took a nasty spin and still works , buta broken wing , glued back :blah:

question 2. You must keep the CLIP0201-02** and bot change it to MY movie 1 or anything else, it will be on the sd card but not vieable to the camera, and may casue the sd card to say failed.

I tried loading a wmv with its name and just that no vid showing , n a card fail. I also tried other waysas well. needs to be that as stated in the book too. hopethat answered the question

3face you agree? I ask becuse you are jumping up and down .

Did you recieve the Fed Ex today? I know its one more day. for mail to resume ?Xing fingers Like happy members.,,,,Mod FISHY
fishycomics is offline   Reply With Quote
Old Jan 2, 2006, 12:58 PM   #37
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

J.Reign wrote:
Quote:
I picked one up yesterday, and I'm having fun with it(thanks to Mod Fishy for all the info and this thread).

3FaCE, it could be something wrong with slot you would insert the USB cable. Maybe the camera thinks there is still something connected there? I doubt it is the screen that's broken.

One(1/2) question(s). Is there only one directory you can put video clips in? Can the files be named anything other than "CLIP*****"?

Well, I think I got my moneys worth so far(150). I will be trying different tasks with it(spy cam, 2gb card, wireless spy cam..etc..) and let you guys know.

I knew you'd love it...wait who are you again?!? :-)

It is an EXCELLENT spy cam, seriously I walked up to the 1 foot wall that separates my living room and kitchen, positioned it just right, and I COULD SEE THE KITCHEN (via the big *** screen) but NO ONE IN THE KITCHEN COULD SEE ME OR MY CAMERA!!! Freaking cool if you ask me.

Oh and to answer your questions, my MPVR is defective "darn" it. If it isn't, I'll be pretty angry (oh come on---its a 4 letter word for pee)off with Aiptek and the MPVR. No camera should be that difficult to manage. My 4500 wasn't difficult, and it's an Aiptek. I don't see why things would change seeing as the MPVR really is a 4500 at heart....only with better video/audio/pics/MP3 playback/DVR/etc.

The files MUST be named CLIP0001-9999.asf. SO, you could name all of your converted movies CLIP9000+.asf and they would all be grouped together on the card. I highly DOUBT you will take 9000 clips/vids so your other files would all be 1 - whatever 300 or something. Ingenius right:G
3FaCE is offline   Reply With Quote
Old Jan 2, 2006, 1:04 PM   #38
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

Yup, sent the package back to FedEx...MINUS the photo paper:-) I hope they don't mind....and they BETTER gimme some more! OR ELSE!!! :G SO, let's do some calculations. 2 day shipping, from Indiana to Tennessee. On the way up my MPVR got here in 1 day, and sat in a warehouse for a day before shipping. SO, theoretically it could arrive in Tennessee tomorrow, be processed and reshipped and arrive back at my doorstep on a Thursday (exactly one week from my first). I say that because Shopathometv originally processed my order in a mere 3 hours. I would imagine they want to RUSH the thing to me ASAP, so perhaps the shipping will be even quicker this time! OR maybe I'm just crazily delirious from loosing my MPVR and it won't be here for a few weeks.

NAAAAAHHHH!!!:G
3FaCE is offline   Reply With Quote
Old Jan 8, 2006, 7:30 PM   #39
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

I'm HOPING to see it sometime tomorrow...that will be exactly 1 week from the date I shipped it to them. But now I'm scared. After talking to a rep he says 3 weeks MAX. That's SCARY. REAAAALLLY scary. I'm thinking he just checked the website though lol! I did, and whaddaya know? Pretty much word for word (his reply=copy of help section answer.) Not too helpful guy, if you are reading this, chances are 0 but IF YOU ARE....:-)
3FaCE is offline   Reply With Quote
Old Jan 9, 2006, 1:31 AM   #40
Moderator
 
Join Date: Jul 2005
Posts: 887
Default

I've bought four hybrids so far. One from an eBay seller, and three from on-line stores. None have taken less than two weeks to be delivered. I read stories of 2-3 day deliveries with amazement.
sgspirit is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:42 AM.