Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jan 4, 2006, 9:15 AM   #1
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

I got my ispan ddv-910 yesterday from queen of glitter.

Problem 1.
I am trying to transfer images from my computer to the 256mb sd card I installed. I am installing in the DCIM folder. When I try to do a large number of files, eventually the transfer will be interrupted. It seems like it only works for a certain amount of time. It may be losing the usb connection, but it shouldnt since I am on a dell 3 ghz dual proc with xp sp2. No other problems with external hard drives on the port.

Problem 2.
when I try to look at the images I have transferred, the picture browser tells me "no file". When I take a picture, and then switch to the browser, it tells me there is 1 picture in the camera, and it does indeed let me look at it. I am able to transfer a taken picture to my hard drive.

That being said, I am very pleased with everything else, I really haven't had time to dig in, but it looks like money well spent IF I can get this problem sorted.

Thanks for your help,

Jarrett Towe
jtbullet is offline   Reply With Quote
Sponsored Links
Old Jan 4, 2006, 11:11 AM   #2
Senior Member
 
Old HACer's Avatar
 
Join Date: Jul 2005
Posts: 415
Default

Not sure what's happening with Problem 1 ... never had that problem. Will have to do some testing tonight. Your stills should go in the 100PHOTO sub-folder and videos in the 200MOVIE sub-folder of the DCIM folder.

The picture browser in the camera only recognizes files with names likePICTnnnn.JPG, where nnnn = a number. The video browser looks for CLIPnnnn.AVI files.


Old HACer is offline   Reply With Quote
Old Jan 4, 2006, 11:30 AM   #3
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

ok these are standard jpegs off the web. I have tried the naming conventions. I was able to bring in a picture from another digital camera. Must be a file format issue.
jtbullet is offline   Reply With Quote
Old Jan 4, 2006, 1:13 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Oldhacer hit it on the head

the camera must have the correct name to accept a pic

so 1

allow the camera to snap a pic., a vid a mp3 etc

now you got the files in there.

look atthe nales. once you go the name that is what you need to do use the same name and synch the numers in order

so for example pic0001 the next shot should be pic0002. f you need these for viewing purposes name that pic9001

if you need to take them with you it will be in thee but not viable for the camera but any other pc.


fishycomics is offline   Reply With Quote
Old Jan 4, 2006, 1:18 PM   #5
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

So I take it there is no way to upload viewable images to the camera?

I am trying to understand the not viable to the camera part.
jtbullet is offline   Reply With Quote
Old Jan 4, 2006, 1:28 PM   #6
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

OK I followed naming conventions that the first image had:

PICT0001.JPG

so I renamed PICT0002.JPG, and PICT0003.JPG.

I open picture browser, and it gives me a folder picture with an exclamation point and beeps, moves to what I assume is the 2nd one , shows a folder and beeps, and then shows the picture I snapped. This is too bad, I had hoped to do remote viewing of old pictures taken with other cameras.

I even opened the good file, copied one that I wanted, pasted it over the top in Photoshop, flattened it , and resaved it. No go. Not only did it not show it, but it repeated the same pattern as before, folder with !, beep, then "no File" message.

when I looked on the pc back into the folder, those files had been deleted!

There has got to be a simple answer for this.
jtbullet is offline   Reply With Quote
Old Jan 4, 2006, 2:00 PM   #7
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

Do not get frustrated.

1. they are jpeg shots which you said before they were



2. the file name is deffently imag0001 not imag0001.jpeg

I know for a fact that you can snap a pic 5 for example. load it to the pc from the camera. and then delete it from the camer, and reload back to the camera

So look at what you may be doing wrong?

start by reformatting the sd card, and the internal card.

make sure you snap 1 pic, and open up the external card in the camera it self.

then open the dcim folder that will have 100 etc folder then the pic001,pic002 and so on. now drag in the pics try 5 of them notthe whole 200plus.

if it does not work. try snapping 5 shots (sorry if I am repeating) from the camera and bring to pc and back to camera.

also try renaming them from pic0001 to pic0100 -0105 if that doses not work. I would decide if the camera needs a return and exchange for a new one, or a different model?

you may wait for some members that have this model to check in, and see what they say? hope this trouble shhot helps out.


fishycomics is offline   Reply With Quote
Old Jan 4, 2006, 2:30 PM   #8
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

OK. I took the memory stick out. Formatted the internal memory. Then I (on the pc) went into the folder and copy pasted the only picture. I then renamed it to PICT0002.JPG. I open the camera and open the picture browser and there is a folder with an exclamation point. and it deletes itself.

Weird.
jtbullet is offline   Reply With Quote
Old Jan 4, 2006, 3:25 PM   #9
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

so since you tried those alternitives? what are you going to do?
fishycomics is offline   Reply With Quote
Old Jan 4, 2006, 3:31 PM   #10
Junior Member
 
Join Date: Jun 2005
Posts: 13
Default

well, I emailed queen of glitter. I was really hoping to get a flash based pvr but after being disappointed, I may go for one of the small mustek pvrs. the camera works fine, but I will need to sell it quick to get my pvr.



1 Day Old ddv-910, mint condition, all accessories,

$160 paypal shipped!

[email protected]
jtbullet is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:37 AM.