Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Feb 3, 2006, 9:44 AM   #31
Member
 
Join Date: Nov 2005
Posts: 45
Default

Fishy,

We ALL appreciate your efforts!

MPVRr
MPVRr is offline   Reply With Quote
Old Feb 3, 2006, 2:17 PM   #32
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

thank you. we are all in here as member of the hybrid family , no matter if we are right or wrong.
fishycomics is offline   Reply With Quote
Old Feb 12, 2006, 7:12 PM   #33
Junior Member
 
DiaperDad's Avatar
 
Join Date: Oct 2005
Posts: 12
Default

Hello Fishy, everyone...

I tried the steps exactly as it could be but it won't upgrade my firmware. What could be the problem?

Iused the V38main1707_Upgrade.elfknowing that my firmware is already 1501, is that the correct thing to do? I tried the other one as well but still it didn't work.

All I can see in the screen is the word burn (or something) then it shuts the camera down. No blinking red light. And it happens very quick...

In order to power on the camera, I have to remove the battery and insert it again.

Is there anybodyexperiencing the same issue?
DiaperDad is offline   Reply With Quote
Old Feb 12, 2006, 7:18 PM   #34
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

make sure it is a sd card, nd formated by the pc with not a thing on it, and must be

see Mpvr post below mine he got the credit for my mistake

the other. then load the software to the sd card . follw the instructions to the T. the camera will flicker fora good 20 secs andshut off. the next step is turning on the camera and rechecking the firmware

sounds like the sd card is not formated correctly.

Aiptec stated read instructions, and may not downgrade.

I would make sure you delete the sd card and try formatting it twie and take your time. will work.

fishycomics is offline   Reply With Quote
Old Feb 13, 2006, 11:30 AM   #35
Member
 
Join Date: Nov 2005
Posts: 45
Default

Fishy,

The Aiptek instructions say to format the card to FAT, not FAT32. I did this with a clean card and it worked flawlessly.

MPVRr
MPVRr is offline   Reply With Quote
Old Feb 13, 2006, 2:33 PM   #36
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

delexia setting in sorry I made a boo boo I will edit out my error thank you
fishycomics is offline   Reply With Quote
Old Feb 13, 2006, 8:45 PM   #37
Junior Member
 
DiaperDad's Avatar
 
Join Date: Oct 2005
Posts: 12
Default

I made sure that I followed the instructions exactly. Anyway I may have missed out something so here are the steps that I did:

-connected MPVR to my PC via its USB cable
-pressed the power on button so that my PC will recognize it as a removable drive (drive G: actually)
-right clicked on removable disk (G in my computer and selected Format...
-in the format dialog box, I selected FAT, allocation unit size is default, no volume label
-clicked the Start button to start formatting
-copied the V38main1707_Upgrade.elf file to it afterwards (I have a screen shot of this below)
-disconnected the USB cable from my camera
-turned on the camera and went to the menu so the screen is showing CAMERA
-pressed the play button in the LCD panel and the Record button of the camera (the one with the red dot) all at the same time and all I can see in the screen after 1 to 2 secs is something likesoft burn in orange background (it's very quick) then it shuts down the camera without the lights blinking. The only way to turn it on is to remove the battery and reinsert it then press the power button.

Am I missing something?
Attached Images
 
DiaperDad is offline   Reply With Quote
Old Feb 14, 2006, 1:57 AM   #38
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

your Mistake was. not to format throght the camera.

you must format by pc only

1 you missread the instructions its common to make a mistake no harm done

try this

1. take out the sd card from the camera

2 stick the sd card in to the Pc ONLY

3. select my computer

4 find drive first then with drive letter found right click , chose format

5. then open up sd card, and drag file into the sd card

ALL DONE ON THE PC

6. load into the camera, turn camera on, and go to playback

7 then hit play and record. watch the dv/dsc flicker red for 20-25 sec then shuts off

8 at 1 minute turn camera on and go to playback and hit play and menu f/w should be upgradedfinished

When you try doing this through the camera you are still leaving a file in the sd card. called dscm (something like that) and hidden files. that is why you do not ge the camera to work right

try it let us know? you may see burn on the screen I did when I fooled around tryingto se the difference of what would happen if I mess things up but no removal of battery.
fishycomics is offline   Reply With Quote
Old Feb 16, 2006, 6:07 AM   #39
Junior Member
 
Join Date: Feb 2006
Posts: 3
Default

hi fishycomics!

thanks for your help and contribuition,

i really want to try this firmware updat at my camera !

can you send it to me ?



thanks again !

Last edited by fishycomics; Jun 14, 2009 at 8:34 PM.
Arqueiro is offline   Reply With Quote
Old Feb 16, 2006, 3:56 PM   #40
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

recieved your email and pm the answer. you may obtain it through the account provided, welcome aboard, and as a return favour a sample vid

thanks mod Fishy
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:39 AM.