Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jan 24, 2006, 1:43 PM   #1
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

Alright as you notice i got the mpvr firmware and can be had in an email account i have the account with the name and password. I need to find out what F/W you have a simple test that will not do a thing to the camera but tell you if it is an updated version for me.



go into the playback and hold the screen play and the menu button you'll see flash for a good sec or two the firmware write it down and post it up here thankx

Mine is an sept 2005 camera and says

FW 1203

HW 00

fishycomics is offline   Reply With Quote
Sponsored Links
Old Jan 24, 2006, 1:50 PM   #2
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

will do, just gotta let my battery trickle charge for 10 more minutes (that way it'll be exactly 5 hours 20 minutes or full charge plus hour and a half trickle charge).

WHOA

Hitting the screen play button takes you to playback!!! LOL Learn something new everyday! AWESOME!

Ok so I went to playback, held play button on screen and menu for 10 seconds, nothing happened.


OH I figured it out, ive got

Firmware 1501

HW:00
3FaCE is offline   Reply With Quote
Old Jan 24, 2006, 2:14 PM   #3
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

ha ha ha I do no know what the software did. looks the same feels the same acts the same I guess its the same......... no 8 meg camera sorry bout the downer

Just plane ole 6 meg firmware lol
fishycomics is offline   Reply With Quote
Old Jan 24, 2006, 6:12 PM   #4
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

I HAVE sync issues and I ALSO have that firmware preinstalled on my MPVR. I've got 1501 and the update is 1501...so how will it help?! Not makin sense that a firmware update to fix sync issues DOESN'T fix them...or maybe it's just my MPVR....:O
3FaCE is offline   Reply With Quote
Old Jan 24, 2006, 6:20 PM   #5
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

the upgrade will make it 1709. will it repair the off snch nope.
fishycomics is offline   Reply With Quote
Old Jan 24, 2006, 7:18 PM   #6
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

awwwwwwwwwwww

awwwwwww

aawwwwwww

welll...that sucks. lol but i dont really mind...only few milliseconds off.
3FaCE is offline   Reply With Quote
Old Jan 24, 2006, 8:31 PM   #7
Member
 
Join Date: Aug 2005
Posts: 52
Default

FW: 1501
HW: 00
8 Meg Version

hmm no description from aiptek as to what the firmware updates,,,, and no way to backup old firmware to reflash it again, risky...


reiluke is offline   Reply With Quote
Old Jan 24, 2006, 9:24 PM   #8
Senior Member
 
3FaCE's Avatar
 
Join Date: Dec 2005
Posts: 225
Default

Aiptek needs to make an 8 MP firmware update. We should all go on strike or something LOL! :G
3FaCE is offline   Reply With Quote
Old Jan 24, 2006, 9:47 PM   #9
Member
 
Join Date: Aug 2005
Posts: 52
Default

ive seen the 6mp videos, pretty much the same...crisp... how do one measure the quality of videos?
reiluke is offline   Reply With Quote
Old Jan 25, 2006, 12:17 AM   #10
Moderator
 
Join Date: Jul 2005
Posts: 887
Default

Oops, posted it elsewhere before I saw this topic.

Digilife DDV-V1 (Aka DDV-810) Same internals as MPVR.

FW 1301
HW 00
sgspirit is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:30 AM.