Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old May 14, 2006, 12:46 PM   #1
Junior Member
 
Join Date: May 2006
Posts: 2
Default

I have a centrios DSC-348 camera and it won't open when i hold the start button for 1 second i also charge the battery and it wont work what i have to do ?? thank you
lil_mo3 is offline   Reply With Quote
Sponsored Links
Old May 14, 2006, 1:21 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default



Welcome to the site lil Mo 3

The hybrid looks like the digillife and mustek in a wa with the aipteks style as well.

1 the np-60 battery is it charged? by a usb from the camera or a seperate source?

2 is the camer batteryfacing in the correct way?

3 have you tried the usb cable from the pc see if it acknoledges that way? if the battery is needed then you got a problem? if not and it works batery is the problem?

either you have a bad battery? or a bad tranistor, capacitor, transformer etc in the camera sorry?



ifothers are helpful let them come foward sorry I do not own this model just some suggestions for comfort................




fishycomics is offline   Reply With Quote
Old May 14, 2006, 1:55 PM   #3
Junior Member
 
Join Date: May 2006
Posts: 2
Default

on my battery its write 3.7V, 1000mAh

and inside of the camera its write

rated: 5Vdc, .5A (usb)

4.2Vdc (NP60)

it is possible that the usb overvoltage my battery because it isnt the good one?

or my battery dont have enough voltage to the components because it's a 3.7V and it required 4.2V
lil_mo3 is offline   Reply With Quote
Old May 14, 2006, 2:18 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

the camera can hold up to 6 volts and then gets pixaled by the screens voltage, I have pushed 6 volts to the camera and no harm was done

f your camera states 3.7 volts then you should use 3.7 volts, 3.6 volts are a subsitute its a li- on battery correct? and the specs state what the camera should use?

so it may be posable you are not using a correct battery?
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:43 PM.