Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jun 9, 2006, 8:43 PM   #11
Junior Member
 
Join Date: Jun 2006
Posts: 11
Default

I did pick up the Aiptek MPVR from Worst Buy and took it to my daughters elementry school graduation and filmed some video and took some still shots but they did not turn out that good. The stills were a bit blurry even with I.S. turned on and the video was also not very sharp but I was rather far away from the source and did use digital zoom which may have hurt the video?



Looks like the SVP should be here very soon looking at DHL's website but not sure if they deliver on Sat.



Also the 2GB SD card arrived but I have not had a chance to test it out either.
AVspec is offline   Reply With Quote
Old Jun 10, 2006, 5:57 AM   #12
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

1. indoor lighting was not bright

2 you were far away

3 you used digitl zoom

4 possably you had machro on by error

5 stabilizer will not effect video will improve it.

6 quality mode may have been set on low

these are just comments not saying you did anything wrong? some like it some do not.....
fishycomics is offline   Reply With Quote
Old Jun 10, 2006, 6:20 AM   #13
Junior Member
 
Join Date: Jun 2006
Posts: 11
Default

fishycomics wrote:
Quote:
1. indoor lighting was not bright

2 you were far away

3 you used digitl zoom

4 possably you had machro on by error

5 stabilizer will not effect video will improve it.

6 quality mode may have been set on low

these are just comments not saying you did anything wrong? some like it some do not.....
1. correct

2. also correct

3. my bad

4. how do I check this setting?

5. good to know.

6. What is the best setting? I used VGA mode. not QVGA. Also does the MP setting effect the video or only the still pictures?
AVspec is offline   Reply With Quote
Old Jun 10, 2006, 9:56 AM   #14
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

mp ??? my noodel stopped sorry?

5 machro looks like a spade and there is an switch on the outside by the lens should face down looks like a body
fishycomics is offline   Reply With Quote
Old Jun 10, 2006, 2:49 PM   #15
Junior Member
 
Join Date: Jun 2006
Posts: 11
Default

Yes, switch has always been down. It should only be used in the other setting for extreme closeups... correct?
AVspec is offline   Reply With Quote
Old Jun 10, 2006, 2:54 PM   #16
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,621
Default

yes it should. sometimes these switchs get stuck in place oor between place that can cause a blurr.
fishycomics is offline   Reply With Quote
Old Jun 10, 2006, 7:18 PM   #17
Junior Member
 
Join Date: Jun 2006
Posts: 11
Default

I will give the MPVR a few more tests tomorrow with the 2GB card and see what kind of results I get with no zoom and more daylight.

The DV-12T-2 has not arrived yet so no comparisons yet...


AVspec is offline   Reply With Quote
Old Jun 13, 2006, 8:12 PM   #18
Junior Member
 
Join Date: Jun 2006
Posts: 11
Default

Ok, I have had time to compare both Hybrids in movie mode.

The MPVR has a better picture as long as you dont move the camera. As soon as you start to pan around the picture blurs. The SVP is better as far as moving the camera around but the image has much more artifacts in it.

Is there away to not get bluring while moving the MPVR? I have tried both with I.S. on and off with not change.
AVspec is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:43 PM.