Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Reply
 
Thread Tools Search this Thread
Old Jul 30, 2006, 4:27 PM   #1
Junior Member
 
Join Date: Jul 2006
Posts: 4
Default

Hiya hybriders, :GI recently picked up a dv-9300 on tigerdirect for $153 CAN :d I have to say upgrading from a Sony Mavica FD-81 (1MP ccd) to the dv-9300 (9MP hardwareinterpolated, 3MB CMOS sensor) has made me very happy. :-)

It is MUCH lighter and smaller than my old camera and it DOES take great pictures, even in low light (using the night shutter mode). Video's in low light leave a lot to be desired however, but that is the least of my worries. Also, people that have complained about the yellow tinge on indoor pictures need to use the 'Tungstun' exposure mode it solves the problem. :idea:

Furthermore, I have not experienced the lag when panning on my dv-9300 camera on any mode andI suspect it is a result of cheap generic SD cards that have slow write speeds. I use a Kingston Elite Pro high speed, low power sd card and it works without a hitch. Less than2 seconds between takingpics on 3MP mode.

The question I have is this, is there an upgraded firmware available for this camera? I have looked through all the threads in the hydrid section and have found no reference to upgrading the firmware on the dv-9300. I'm hoping to solve the problem with the image jumping around when zooming with image stabilization on.

If one exists could you please link to it and provide instructions. :G

Thank you in advance for your time, you are doing a great job of answering questions and providing solutions to end users like myself who are new to hybrids.

Cheers, Daniel.
hybrid_technology is offline   Reply With Quote
Sponsored Links
Old Jul 30, 2006, 4:39 PM   #2
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

daniel hybrid_technology

welcome aboard,

the closest Person Our Member OldHacer will more than happy to asisst you , and answer some of these questions He is an Owner anda great Person.

1. never talke to A Live Person In Mustek? even recieved an email?

2. The camera is a great one and must get used to certain situations etc.

3. main Concern is a firmware Upgrade?

These are the three questions I like to answer on

1 try contactinfg the local Mustek support center over the phone and even an email for your request on a Upgrade of the firmware with the orginal. Once you upgrade and like to downgrade you must have both.

No upgrade i know of was on the Site yet Ispan digilife and aiptek are the 3 so far.

2. yes flourecent lighting tungsten. or is it old fashion incadecent bulbs eliments.

fooling around unerstanding WB (white balance etc and EV (esposure settings) must be manually done each setting gives a different shot not a pro but can relate to good and bad shots Lol

When you have the Stabilizer on you must understand it crops the video. panning must be slower and longer , the faster you pan the choppier it is.

also the shutter speed to. as well as night mode all play an affect

hope you enjoy this camera i am and hoping to get one one day the 9300 or 12m



If and when you ever get the Firmware Plese Pm it to me we'll link it up here.
fishycomics is offline   Reply With Quote
Old Jul 30, 2006, 5:11 PM   #3
Junior Member
 
Join Date: Jul 2006
Posts: 4
Default

lol, errr. :roll:Ok yes, I enquired about a firmware update to Mustek support. They have sent me a free battery to make up for the problems but didnt mentionany firmware updates available.

I am aware that the camera takes good pictures already, in all lighting conditions, and specifically made mention of my satisfaction regarding it's function in that respect. So, yes it IS a great camera and thats what my post outlined. thx lol

Moreover, I made it very clear that my main concern was the possible existence of a firmware update, yes thank you for reiterating that. I did make reference to the fact that IDONT have the problem with lagging while panning any ANY mode. Including with image stabilization on. I dont know how to make that any more clear for you. In my initial postI suggested the reason for this "lag while panning" is 'cheap genericslowSD cards'.

You see 'fishycomics', there is a known problem with the dv-9300while zooming with image stabilization on that the image jumps from one side of the screen to the other,I suspect it is some scaling issue that a firmware update could quite possibly fix.

I think you may be confused about the cause of the "lag while panning" problem. When image stabilization is on it doesnt change the recording bitrate just the FOV or field of view making slight movements less exagerated.

Regardless, thank you for your prompt reply and I look forward to what others may have to say regarding firmware updates for the dv-9300

Trying to remain patient and optimistic, and hoping fora solution,

Daniel.
hybrid_technology is offline   Reply With Quote
Old Jul 30, 2006, 5:27 PM   #4
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

I totally understood the Question and your answer D...............

if you take of fthe stabilization does this happ?

guess a better buffer is needed for future cameras 16mb read/write and internal stored info is not enough :Gwill wait for others as well thank you for YOUR fast reply

happy :|

free battery Lucky you that is sweet!
fishycomics is offline   Reply With Quote
Old Jul 30, 2006, 5:30 PM   #5
Junior Member
 
Join Date: Jul 2006
Posts: 4
Default

Are you sure?

"You see 'fishycomics', there is a known problem with the dv-9300while zooming with image stabilization on that the image jumps from one side of the screen to the other,I suspect it is some scaling issue that a firmware update could quite possibly fix."

Clearly it says with image stabilization ON. This is the only problem I have with the camera.

Still looking for a solution...

Daniel
hybrid_technology is offline   Reply With Quote
Old Jul 30, 2006, 6:11 PM   #6
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

await OldHAcer he owns this camcorder


fishycomics is offline   Reply With Quote
Old Jul 30, 2006, 6:15 PM   #7
Junior Member
 
Join Date: Jul 2006
Posts: 4
Default

Will do, thanks for your time fishy.

Daniel
hybrid_technology is offline   Reply With Quote
Old Jul 30, 2006, 6:28 PM   #8
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

no sweat. enjoy, try to find what is causing it and let us know?
fishycomics is offline   Reply With Quote
Old Jul 31, 2006, 7:53 PM   #9
Senior Member
 
Old HACer's Avatar
 
Join Date: Jul 2005
Posts: 415
Default

fishycomics wrote:
Quote:
await OldHAcer he owns this camcorder


Haven't heard of any firmware update for the DV-9300. They haven't even written a real user's manual for it yet.:sad:

I do have the same problem with video, which is why I've been using another hybrid and an old MX4 lately.:-)
Old HACer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:48 PM.