Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   [Recovered Thread: 108391] (https://forums.steves-digicams.com/kodak-24/%5Brecovered-thread-108391%5D-105810/)

qwert Nov 6, 2006 1:03 AM

I have a Kodak CX6445 EasyShare camera that I have had for approximately 2 years. I have used Duracell AA batteries (2300mah and 2500mah sets) to run the camera and can usually get 150-250 pictures from a single set at full charge with using the screen and with light reviewing.

Just this weekend, I went on a trip and took about 50 pictures when the
camera suddenly shut itself off. The batteries were fully charged when I started, so I didn't think they were fully discharged. I put in my spare pair of fully charged batteries and it took about 30 pictures before doing the same thing as before and acting as if the batteries were almost dead.

I came home and measured the voltages of the sets with a multmeter, and they measured 1.26v and 1.28v. Just to be sure, I checked a third set I had fully charged that was at about 1.31v. I used this set to download the pictures and delete the pictures from the camera, and then it started showing low battery. Clearly the problem is with the camera, but I don't know what would cause it to suddenly require a much higher voltage. I would expect the camera to work until the voltage was at least 1.1v or 1.0v, but clearly it can't even work with the specified 1.2v.

Has anyone encountered this or does anyone have some insight to what I might be able to do to fix it? I may have to buy a new camera if I can only take a few dozen pictures per set of batteries, but I would like to fix the problem if possible.

kselfrid2 Nov 6, 2006 1:23 AM

qwert, I don't have the answer you are looking for but I have had the same problem with a DX3900. The camera came with a rechargable Ni-MH 1.2V battery pack. (KAA2HR) The camera worked fine for about 1000 pictures then began to show symptoms of low battery prematurely. I thought the camera dock was somehow drawing the battery down. I tried to make do for about a year more until I could not get more than a dozen or so pictures.

Unfortunately I didn't think to take advantage of warranty utill too late.

Camera repair shop said it would cost too much to even open up camera to find out what was wrong without even getting it fixed.

I now have Kodak P850. At least it has a lot of battery stamina.

Sorry to not be of any help.

Ken S.

domang Nov 6, 2006 7:43 AM

You could try cleaning the battery contacts in the camera. Some light rubs with a dry q-tip might do.

bigdawg Nov 6, 2006 12:06 PM

A light spray of WD-40 ( and I mean light) on the Q-tip sometimes helps too. If that doesn't work it's time to call Kodak's customer support line!

Dawg

Ozzyoz Nov 6, 2006 2:17 PM

I haven't got an answer either but just thought I'd throw this in. - You can't really assess the charge in a cell by the "no load" voltage. Even a cell that's about empty of charge frequently gives a good voltage reading until it is connected to a load.

domang Nov 6, 2006 6:04 PM

bigdawg wrote:
Quote:

A light spray of WD-40 ( and I mean light) on the Q-tip sometimes helps too. If that doesn't work it's time to call Kodak's customer support line!

Dawg
That might help. I omitted mentioning solvents because the use of solvents and 'abrasives' on electrical contacts, in electronic equipment, has been contentious for as long as I can recall. Don't use alcohols, don't use rubber erasers and so on.

bigdawg Nov 7, 2006 1:24 AM

WD-40 is regularly used as a moisture displacement spray on electrical contacts. Just don't use it on a hot circuit and wipe very dry! That's why I said to use it sparingly on the Q-tip! Then use another q-tip to wipe very clean! Will deoxidize and clean those contact points without the abrasivness of a rubber erasure!

Dawg

qwert Nov 8, 2006 2:03 AM

Thanks for the advice. I will try the wd40 when I get a chance. As for the voltage without a load - you're completely right about it probably being a higher measurement than when under load. I still think it is probably high enough though to run the camera since it has been running it for ~5x as long for the past 2 years.

Thanks for all the help!


All times are GMT -5. The time now is 9:24 PM.