Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   [Recovered Thread: 114983] (https://forums.steves-digicams.com/kodak-24/%5Brecovered-thread-114983%5D-112241/)

mrgremlin Jan 19, 2007 9:06 PM

xMy P850 (awsome camera) has recently stopped being recognised by xp.

I have no Kodak software on my pc, not using that rubbish again.

When I plug in the USB cable and turn the camera on. A bubble pops up to say device unknown, click here to fix. When I click the bubble I get the msg "USB device has malfunctioned".

The USB hub I am using has no problems with anything else so I'm asuming the problem is with the camera.

Any suggestions would be greatly apprieciated.

mtclimber Jan 19, 2007 9:56 PM

It is a whole lot easier to simply use a chip reader, rather than a cable download. It eliminates a whole lot of problems.

MT/Sarah

mrgremlin Jan 19, 2007 10:03 PM

I already use a card reader to get the pics off. But the only way to put folders onto the camera is to link it with the cable as the folders need to go on the internal memory not the SD card. I also will need to link if I wish to upgrade the firmware.

mtclimber Jan 19, 2007 10:48 PM

IMHO folders belong on your computer not on your camera. Why do you want folders on your camera? Am I missing something?

MT/Sarah

mrgremlin Jan 19, 2007 11:38 PM

Before the problems occured I could create different folders on the camera and save pics into them acording to what catagory they were, saved having to organize and rename them later as it also saved the pics using the folder name.

Ozzyoz Jan 20, 2007 9:41 AM

Are you sure that you have ever transferred images straight from the camera without using the Easyshare program? I say this because I do not think that the camera is designed to be recognised as a USB "mass storage" device.

-I use a card reader too.

mrgremlin Jan 23, 2007 6:44 PM

I tried the camera on another pc running xp, it recognised it as a p850 but would not allow file transfers. When I clicked on the camera folder it contained a heap of files, if clicked the "my photos" folder opened up. It's all a bit weird, couldn't do anything with those files. I have reinstalled the kodak file transfer driver but still no luck. Looks like I'm stuck using the card reader. Stupid Kodak software.

Ronbaird Jan 25, 2007 4:44 PM

Greetings MrGremlin,

Sounds like you may have lost the connection feature.

You can install just the Camera Connection Software which will enable you to get pictures from the camera etc. Go to the Kodak web site and choose the download of EasyShare software. As the option progresses you will see one that offers a 'Custom' setting. Choose that feature and select to install only the CCS or Camera Connection Software. I will complete and your camera should be recognized.

If you do not want to use the EasyShare software, then you cannot use the albums and email features as it is EasyShare share that enables the features.

What is the reason you do not like the software, maybe I can help you.

Ron Baird
Eastman Kodak Company

mrgremlin Jan 26, 2007 4:32 AM

Easyshare software slowed my pc down so much it became almost unusable. as soon as I took it off everything was fine again. I was using the Camera Connection Software but even that stopped working eventually, I have reinstalled it from the Kodak site but it still wouldn't recognise my P850.


All times are GMT -5. The time now is 11:19 AM.