Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   [Recovered Thread: 115236] (https://forums.steves-digicams.com/kodak-24/%5Brecovered-thread-115236%5D-112492/)

Anj Jan 22, 2007 1:50 PM

I have a Kodak Easyshare CX7430, it has caused me no grief for the last year and a half that I have owned it.

All of a sudden last week, when I was trying to download my pics, I started to receive an error 'Cannot get the device information'???? I am not sure if this is a software problem/WindowsME problem, or USB cable problem.

I have tried the Kodak trouble shooting steps, didn't work. I have tried to uninstall/re-install?? Didn't work.

Any suggestions??

:evil:

Ronbaird Jan 22, 2007 5:15 PM

Greetings,

Sorry to see that you are having trouble with image transfer.

If you can share more details surrounding your experience, i.e. what are your computers attributes, etc., I am pretty sure we can get you up and running in no time. Although you may have removed EasyShare, did you use the Add/Remove feature and reinstall. Beforeyou reinstall, use the clear option once the program has been removed. You can get it at:

http://www.kodak.com/go/clear

Have you been running version 6 of the EasyShare software? If not and your system updated your program, that might be the reason.

I will look forward to helping further.

Ron Baird
Eastman Kodak Company



Anj Jan 23, 2007 10:30 AM

Hi there,

Thank you for your reply!! I used the clear option, and reinstalled, but that still didn't work?? Yes, I was using the Easyshare 6.0 prior to my problem...so I don't think that is the problem.

Another thing I am also noticing is that when I click 'account setup' under the Tools menu, I receive the following error 'Your Kodak Easyshare Gallery cannot be activated at this time. Please try again later'. Are these related???

Thank you for your assistance!!!!!

Anj

Ronbaird Jan 25, 2007 5:47 PM

Greetings,

Are you connected to the internet when you are trying these features. They are internet related and unless you have a successful connection you will not be able to use them.

For those that have RR or Comcast or other cable systems you are online all the time. If you are connected by phone modem, you need to connect and then try the features. Is that a possible scenario?

Ron Baird
Eastman Kodak Company

Anj Jan 25, 2007 5:59 PM

Hi there,

I am definitely connected to the internet all the time (cable). Is it possible that my USB cable is damaged??

Thanks!

Ronbaird Jan 26, 2007 10:13 AM

Greetings,

See if you can get another cable from a friend or relative and try again. If you cannot find anyone let me know. See if changing the cable makes a difference.

Ron Baird
Eastman Kodak Company


All times are GMT -5. The time now is 3:51 PM.