Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   [Recovered Thread: 117061] (https://forums.steves-digicams.com/kodak-24/%5Brecovered-thread-117061%5D-114283/)

Boily Feb 12, 2007 4:06 PM

Hi everyone,I didn't had the chance to take a lot of pictures for the past few months !

I was reading a lot on other forums !

Anyway, here is a picture I took today :-)

http://i12.tinypic.com/2dt3p0g.jpg

duga13 Feb 12, 2007 4:55 PM

Exposure time 1/1000 s
Exposure program Manual
ISO speed ratings ISO 50
Aperture value f/8
Flash Flash did not fire

Wow what kind of light did U use here !!!

Color, contras...just geat.

Boily Feb 12, 2007 5:00 PM

I used two external flashes !!

One connected to the camera with a pc cord and a slave flash ;)

I did a little bit of PP to correct contrast and colours !

duga13 Feb 12, 2007 5:03 PM

How did you conect P850 to pc cord.
Did u use cube?


Boily Feb 12, 2007 5:05 PM

Yes I used an adapter connected to the hot-shoe (cube)

gregm1948 Feb 12, 2007 5:06 PM

Great job on the lighting! Were the flashes bounced or otherwise diffused? You can almost smell the leather.

Greg

scrappynik Feb 12, 2007 5:08 PM

Looks great Boily, I really like it! :cool:

Niki

Boily Feb 12, 2007 5:12 PM

1 Attachment(s)
Thanks gregm1948 and niki !!

Here is a quick picture of the setup ...



gregm1948 Feb 12, 2007 6:06 PM

Very illuminating (pun intended)! Just shows how you don't need a lot of fancy equipment to make a great picture (note to self!!!).

Greg

Boily Feb 12, 2007 6:10 PM

Thanks for the comment greg :cool:


All times are GMT -5. The time now is 2:20 PM.