Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   DC4800 asks for firmware 1.03 (https://forums.steves-digicams.com/kodak-24/dc4800-asks-firmware-1-03-a-31037/)

fv Aug 5, 2004 11:04 PM

My DC4800 displays the following message:

<First Download Ver 01.03>

Push S2 button for

Download start.



Any suggestions on how to fix it?:?

Thanks

brianhare Aug 6, 2004 2:07 AM

Weird,,,sounds like the operating firmware was wiped...

Well you are in luck,,,there is a firmware up date on this DC...

http://www.kodak.com/global/en/servi...?ekn=EKN006609



Go there and follow the instructions carefully,,it`ll tell you how to download the new firmware,,,if it does not correct this problem,,,then the DC may be defective,,,,,check the thread below this one called "DC4800 powers off by itself",,,does the camera sound like a screw may be loose,,shake it and see if you hear one move,,this may be the problem,,,or it could have caused it,,,,by shorting out the chips memory....

I`d go download the firmware first and try it though.....good luck and let us know,,if a screw is found to be loose post in the thread about this too please..

Brian



fv Aug 6, 2004 7:50 AM

Thanks for the reply.

But I already tried to reinstall firmware 1.04 in the link you send but it wont install. The camera is asking for 01.03. Why? I don't know. I saw the lose screw post and will check. But as you mention seems like a OS wipeout. Any more ideas.

brianhare Aug 6, 2004 8:08 PM

Not that i can think of,,,,sorry i couldn`t help more,,,,



Brian


All times are GMT -5. The time now is 2:06 AM.