Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   EasyShare ZD15 Pics too bright or too dark-can't fix (https://forums.steves-digicams.com/kodak-24/easyshare-zd15-pics-too-bright-too-dark-cant-fix-204281/)

abbygayle Jan 25, 2013 11:58 AM

EasyShare ZD15 Pics too bright or too dark-can't fix
 
I must have messed with a setting somewhere, but can't figure out how to fix this. When I take a pic, I either get a real bright light over the photo or the picture is really dark. Even if I leave everything on the same mode, but one picture will be real light and real dark.
It does not seem to make a difference what flash setting I use. It does not seem to matter what picture mode I use either.

I am kind of thinking I might have an idea of one of the problems, but can't fix it. Under the "Smart Picture" setting (where most photos are to be taken), there are three options. I push the button with the flower on it. THen on the LCD screen it should cycle through the options, a flower (macro), a mountain (infinity) and AutoFocus (no icon & normal picture taking). I am unable to cycle to the no icon auto focus. It only goes to the flower and mountain. Maybe this is why my photos are so messed up???
I'm a complete loss. This is/was a good camera until just recently I ran into this problem. I would hate to have to junk it, but I am having absolutely no luck figuring this out!

Scoot Jan 27, 2013 8:07 AM

Quote:

Originally Posted by abbygayle (Post 1335193)
This is/was a good camera until just recently I ran into this problem. I would hate to have to junk it, but I am having absolutely no luck figuring this out!

I'm sure the cam was fine before it failed, abbygayle but due to its age it is not worth repairing IMO and that is IF you can find someone willing to do so!

Time has come to 'bite the bullet' I think and if you want a really pocketable 10x zoomer, then one of the very affordable refurbished Fuji 'F' models should give you results at least comparable with your ZD5 which I understand is the 'Black Friday' version of the Z915.

Best of luck with it all anyway, and if or when you get fixed up, please return with a pic or two.

Best wishes from Scoot.

Ozzie_Traveller Jan 28, 2013 3:45 PM

G'day AB

@Scoot might be 100% right - but before then ...
Go into the camera's menu system, look for the 'Setup' menu [where you normally set date & time etc] and look for "Factory Reset" and try that option

If you can do a Factory Reset and it fixes things, triffik !!! ~ if it's still a bumma, then follow @Scoot's advice & look for a replacement of some sort

Regards, Phil


All times are GMT -5. The time now is 3:36 PM.