Go Back   Steve's Digicams Forums >


Reply
 
LinkBack Thread Tools Search this Thread
Old Oct 21, 2006, 9:04 PM   #1
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

I was fishing around in my desk draw for a pen and saw my DX7444 that I was going to send to Kodak for repair (focus seemed off). When the repair charge (a flat rate regardless of the problem) was what a camera on the open market goes for I retired it to the back of a desk draw.

Out of curiiosity I put a battery and memory chip into it to just give it a few clicks.

The lens extended, the lcd pannel lit up and it clicked like it always did but this time the pictures were not out of focus. Took it to Marine Park (not the saltmarsh) to give it the acid test.

BiLL

style="BACKGROUND-COLOR: #000000"1 of 3
bill2468 is offline   Reply With Quote
Sponsored Links
Old Oct 21, 2006, 9:06 PM   #2
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

2 of 3
Attached Images
 
bill2468 is offline   Reply With Quote
Old Oct 21, 2006, 9:08 PM   #3
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

3 of 3

BiLL

:|
Attached Images
 
bill2468 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:46 AM.