Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Dec 29, 2004, 12:11 PM   #1
Junior Member
 
cody's Avatar
 
Join Date: Jul 2004
Posts: 20
Default

Taken with DX6440, handheld, PAS mode (f = 2,2 shutter 1/8 sec and ISO200) . I used the self-timer function in hope to avoid blur. I think the result is pretty good, especially as the DX6440 was criticized for its bad low light performance.Does anybody agree with me ?

Nice holidays and a happy new year to all!

Cody
Attached Images
 
cody is offline   Reply With Quote
Sponsored Links
Old Dec 29, 2004, 3:08 PM   #2
Junior Member
 
leon718's Avatar
 
Join Date: Dec 2004
Posts: 12
Default

looks a little underexposed to me. you should try to set your shutter for at least a second.
leon718 is offline   Reply With Quote
Old Dec 29, 2004, 3:18 PM   #3
Junior Member
 
cody's Avatar
 
Join Date: Jul 2004
Posts: 20
Default

I don't hink that would be a good idea Leon because Iheld the camera inmy hand. Might work with a tripod though...
cody is offline   Reply With Quote
Old Dec 29, 2004, 3:47 PM   #4
Junior Member
 
leon718's Avatar
 
Join Date: Dec 2004
Posts: 12
Default

if you don't have a tripod, try leaning the camera against something and use the timer mode to snap the picture that will insure little motion.
leon718 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:23 PM.