Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Sep 13, 2006, 4:39 PM   #11
Senior Member
 
Join Date: Aug 2006
Posts: 726
Default

yes i have..!!
shooting_rubber is offline   Reply With Quote
Old Sep 13, 2006, 4:43 PM   #12
Senior Member
 
Join Date: Aug 2006
Posts: 726
Default

here is one with your tutorial!

shooting_rubber.
Attached Images
 
shooting_rubber is offline   Reply With Quote
Old Sep 13, 2006, 4:43 PM   #13
Senior Member
 
Join Date: Aug 2006
Posts: 726
Default

tell me if the photo is good also.. and the copyright sign...
shooting_rubber is offline   Reply With Quote
Old Sep 13, 2006, 4:50 PM   #14
Senior Member
 
Join Date: Aug 2006
Posts: 726
Default

or maybe?

shooting_rubber.
Attached Images
 
shooting_rubber is offline   Reply With Quote
Old Sep 16, 2006, 9:50 AM   #15
Senior Member
 
Join Date: Aug 2006
Posts: 726
Default

tell what you think?
shooting_rubber is offline   Reply With Quote
Old Sep 16, 2006, 11:01 AM   #16
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Both are great and I mean great photos, but I like the logo on the first one best. Way to go. Glad the logo is working for you! Only suggestion I have is you might want to decrease the size and change the opacity so the logo doesn't take away from the photo! Just a suggestion and otrher than that ...Again a really great shot. Love the look of intensity on his face and in his eyes. You caught that just right!

Dawg
bigdawg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:34 PM.