Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Sep 20, 2006, 6:19 PM   #1
Senior Member
 
Join Date: Jun 2004
Posts: 473
Default

screwed up on the last one--did not include the picture. By the way my pictures are taken with the d 6490 unless stated otherwise andy
Attached Images
 
andy74 is offline   Reply With Quote
Sponsored Links
Old Sep 20, 2006, 6:50 PM   #2
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

Why this one is not sharp like the other one :blah:
Boily is offline   Reply With Quote
Old Sep 20, 2006, 6:52 PM   #3
Senior Member
 
En121's Avatar
 
Join Date: Jul 2006
Posts: 541
Default

Boily wrote:
Quote:
Why this one is not sharp like the other one :blah:
Looks like a little digital zoooooooom Boily. :blah:
En121 is offline   Reply With Quote
Old Sep 21, 2006, 6:41 AM   #4
Senior Member
 
Join Date: Jun 2004
Posts: 473
Default

Boily, I dont know why I put that one on. I have lots of hummingbird pictures that I have taken that are better then that. Mistake I guess. andy
andy74 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:53 PM.