Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Oct 8, 2006, 8:40 AM   #1
Junior Member
 
jocountry's Avatar
 
Join Date: Sep 2006
Posts: 17
Default

Hello,

I hope someone can help me. I have taken some pictures and video, and when I transfer them to my computer the pics show up as jpeg and the video clips show up as QuickTime.

When I play the video clips on my camera they are fantastic...but when I try to open them on my computer only one will work, the other 2 give me error messages. When I look at my camera it is #146 but when I look at that same number on the computer it is a jpeg file, not a Quicktime file......

I have searched the internet all night and cannot find any help....Please if you could, any suggestions would be very much appreciated.

thanks,

Joanne.

jocountry is offline   Reply With Quote
Sponsored Links
Old Oct 8, 2006, 3:38 PM   #2
Senior Member
 
dan279's Avatar
 
Join Date: Sep 2004
Posts: 1,896
Default

Hi Joanne, first how are you transferring files from camera to computer..usb? card reader? etc.
Don't know if this will make a difference, try switching video output on menu to other setting, Pal or NSTC
when the video file shows up on the computer as jpeg, how big is the file? Big enough to be a video?
Not a solution to the problem but have you tried renaming the jpeg to QT(mov.)
Have you tried hooking camera to tv and watching videos?

Dan



dan279 is offline   Reply With Quote
Old Oct 9, 2006, 8:27 AM   #3
Junior Member
 
jocountry's Avatar
 
Join Date: Sep 2006
Posts: 17
Default

Thanks for responding Dan, I am not sure how to do what you are suggesting...lol.....I can see the videos on my camera and they are between 2-7 minutes long...there are around 10 of them...they look fantastic..

But when I transfer them to my computer only 4 of them will play...the others say "this is not a movie file" or some kind of other error message......all the files are the same, I didn't do anything differently.

Do I need to instal a specific codec for this camera to maybe recognize these files (they appear to be quicktime files)

Jo
jocountry is offline   Reply With Quote
Old Oct 10, 2006, 4:41 PM   #4
Senior Member
 
dan279's Avatar
 
Join Date: Sep 2004
Posts: 1,896
Default

Yes, all movies are in quicktime format. I would try updating your quicktime program first...weird that some will work and not others.
There are some members here who know software problems better than I, so I'll bump this up hoping they'll see it

Dan


dan279 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:32 PM.