Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Oct 13, 2006, 1:15 AM   #1
Junior Member
 
Join Date: Oct 2006
Posts: 10
Default

I just got my brand new Kodak Z612 today. I couldn't be more thrilled with the pictures and videos and features and feel, but there's one thing that's bothering me and I'm wondering if any of you that have a Z612 have experienced this. The camera has an audible vibration whatever I'm doing, though it's not continuous. I wouldn't mind the vibration normally, but it's audible, meaning that it sounds like my camera is snorting all the time, and this gets on video! Has any one else had this problem, and can anyone shed some light on the situation? Thanks!
amybl85 is offline   Reply With Quote
Sponsored Links
Old Oct 13, 2006, 3:30 PM   #2
Senior Member
 
Join Date: Dec 2005
Posts: 742
Default

That should be the auto-focus. The default is continuous auto-focus but you can change that to single auto-focus. With the latter the camera won't focus until the shutter button is pressed half-way.

Don't know how that works in video mode as I haven't tried that mode.


domang is offline   Reply With Quote
Old Oct 13, 2006, 6:06 PM   #3
Junior Member
 
Join Date: Oct 2006
Posts: 10
Default

Thank you ever so ever so much! I can't believe it could be so simple, but you're right. I set it to single focus for both photo and video and no more buzz! Now I am perfectly happy with my camera and you have my everlasting gratitude! Thank you, thank you, thank you! :-)
amybl85 is offline   Reply With Quote
Old Oct 13, 2006, 6:58 PM   #4
Senior Member
 
Join Date: Dec 2005
Posts: 742
Default

amybl85 wrote:
Quote:
...you have my everlasting gratitude! Thank you, thank you, thank you! :-)

Okay, but I still want back that 20 bucks you borrowed. :-)

Is there an Arlington in Washington State or are you ashamed of being in Virginia? :shock:
domang is offline   Reply With Quote
Old Oct 14, 2006, 1:32 AM   #5
Junior Member
 
Join Date: Oct 2006
Posts: 10
Default

What 20 bucks? :lol:

No, I'm not ashamed of living in Virginia! :-) There is an Arlington in Washington State. It's about an hour to an hour and a half north of Seattle.
amybl85 is offline   Reply With Quote
Old Dec 18, 2006, 6:11 PM   #6
Junior Member
 
Join Date: Oct 2006
Posts: 1
Default

Finally!!! I found out exactly what I have been experiencing with my new Kodak Z612. I actually took the first one back to exchange it because that vibration/noise was driving me nuts and I thought it was defective! I cannot wait to change this setting and see the improvement!


3snowbabies is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:43 AM.