Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Oct 13, 2006, 6:25 PM   #1
Senior Member
 
sameroad's Avatar
 
Join Date: Jun 2006
Posts: 241
Default

Yep! I've been going crazy lol but at least I had my camera!
even though I didn't really get out and use it.

:lol:


I didn't even notice there was a 2nd one till I uploaded it!

sameroad is offline   Reply With Quote
Sponsored Links
Old Oct 13, 2006, 9:04 PM   #2
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

:lol:Great captures
Boily is offline   Reply With Quote
Old Oct 14, 2006, 9:15 AM   #3
Senior Member
 
kashka's Avatar
 
Join Date: Apr 2005
Location: Minnedosa Manitoba
Posts: 1,158
Default

Great shots..I like the second one with the second little guy sneaking up..:-)
kashka is offline   Reply With Quote
Old Oct 14, 2006, 9:44 AM   #4
Senior Member
 
FaciaBrut's Avatar
 
Join Date: Sep 2005
Posts: 483
Default

Cute little rodent... but where did your computer go for a week? Vegas?
FaciaBrut is offline   Reply With Quote
Old Oct 14, 2006, 11:02 AM   #5
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

And it probably used the Same road to get there!



Nice shots...I would go crazy to have mine leave and go to Vegas!! LOL


Dawg
bigdawg is offline   Reply With Quote
Old Oct 14, 2006, 1:09 PM   #6
Senior Member
 
sameroad's Avatar
 
Join Date: Jun 2006
Posts: 241
Default

Thanks ya'll!

lol Faciabrut, no, my heatsink became unseated and wasn't working anymore
and it took Dell that long to ship the part and have some guy come out and hook it up for me.

sameroad is offline   Reply With Quote
Old Oct 14, 2006, 11:06 PM   #7
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

At least you're going again! HoW did it find it's way home for Las Vegas???




Dawg
bigdawg is offline   Reply With Quote
Old Oct 15, 2006, 5:35 AM   #8
Senior Member
 
Join Date: Jul 2006
Posts: 451
Default

for the first one you should have put a old nikon in front of it then made your name 'steve forum administrator'
Red Royalty is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:40 PM.