Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Oct 23, 2006, 9:29 PM   #1
Junior Member
 
JUNEROSE's Avatar
 
Join Date: Oct 2006
Posts: 2
Default

[align=center]MY SON PLAYS IN A BAND ... AND I TAKE QUITE A FEW STAGE SHOTS . I SOMETIMES HAVE TROUBLE WITH GETTING THE SETTINGS JUST RIGHT . SOMETIMES THE "BLURS" WORK ... AS IN THIS PICTURE THAT I'M SHARING WITH YOU . AT TIMES ... I FEEL LIKE DITCHING MY KODAK DX7590, BUT I THINK THE PROBLEM IS WITH ME, NOT MY CAMERA . PLEASE HELP !!!
CHECK OUT MY SON'S BAND, "VYSION"
@
http://www.myspace.com/vysionband .

[/align]
Attached Images
 
JUNEROSE is offline   Reply With Quote
Sponsored Links
Old Oct 23, 2006, 10:59 PM   #2
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

Set the apperture to F2.8, use fast shutter speeds !!

Use high iso and if there is too much noise, use a program to reduce it after !!

You should also try to use your flash if you are not too far

I hope it can help you !!

Boily
Boily is offline   Reply With Quote
Old Oct 23, 2006, 11:31 PM   #3
Junior Member
 
JUNEROSE's Avatar
 
Join Date: Oct 2006
Posts: 2
Default

THANKS FOR THE ADVICE !
JUNEROSE is offline   Reply With Quote
Old Oct 24, 2006, 6:42 AM   #4
Senior Member
 
Join Date: Jul 2006
Posts: 451
Default

yeah i exopose fast shutter speeds are the key here:?
Red Royalty is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:46 PM.