Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2006, 9:32 AM   #1
Member
 
Join Date: Aug 2006
Posts: 53
Default

I have just registered with another forum recommended on this forum, but cannot seem to post there. After writing my question, what do I press to get the message uploaded? The "How to post" message is no longer displayed.
Ozzyoz is offline   Reply With Quote
Sponsored Links
Old Nov 15, 2006, 9:45 AM   #2
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Oz at the bottom of the reply to post window where you type in your message, there is a submit button. Press that and wait a few seconds and the post will upload! We have just had a huge influx of new people there and it can get jammed up. Same on this forum if too many are posting at the same time! Have fun and if there are further problems let me know and I'll try to assist! Now on to posting here.....LOL

Example below.




Attached Images
 
bigdawg is offline   Reply With Quote
Old Nov 16, 2006, 12:47 PM   #3
Member
 
Join Date: Aug 2006
Posts: 53
Default

Thanks BigDawg. I did press the right button, but the site must have been very busy. I will try again.
Ozzyoz is offline   Reply With Quote
Old Nov 17, 2006, 12:57 AM   #4
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Oz we have so many new members right now that even I am having a few problems with my posts. Sometimes I hit the submit button and it just sits there and stares back at me!!! LOL Keep trying though for it is well worth the effort. Lots of Brits and Aussies there that don't post here on Steves. Two of my very best friends and Mentors are there Cold Snail and Ian Middy! One a Scot and the other a Cockney! Or so they say anyway!

Dawg
bigdawg is offline   Reply With Quote
Old Nov 20, 2006, 6:13 PM   #5
Senior Member
 
fgreenhut's Avatar
 
Join Date: Jul 2004
Posts: 169
Default

bigdawg wrote:
Quote:
Two of my very best friends and Mentors are there Cold Snail and Ian Middy! One a Scot and the other a Cockney!

Dawg
And what am I, Chopped liver?
fgreenhut is offline   Reply With Quote
Old Nov 20, 2006, 9:48 PM   #6
Senior Member
 
Join Date: Aug 2006
Location: Irvine, CA
Posts: 750
Default

Is anyone using the Easyshare software.

I have heard it is slow and hogs a lot of space and memory.

I uninstalled it.

Any comments.

Flying Fossil is offline   Reply With Quote
Old Nov 21, 2006, 12:14 AM   #7
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

No Fred your my Dutch uncle!! LOL

Dawg
bigdawg is offline   Reply With Quote
Old Nov 21, 2006, 12:16 AM   #8
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

I don't use it except to print photos on the Kodak printer, Fos! I doubt that many use it even on the Easysharer's forum. Just the name Kodak put on their cameras!
bigdawg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:38 PM.