Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Nov 18, 2006, 11:55 AM   #1
Senior Member
 
inneyeseakay's Avatar
 
Join Date: Aug 2006
Location: Columbia, SC
Posts: 1,379
Default

Was checking out how the light would be with a 60" exp at ISO 400... Not too shabby... No post processing except for resize in paint. A little bit of motion blurr, but like I said, this was more or less checking how much PP would have to be done.
Attached Images
 
inneyeseakay is offline   Reply With Quote
Sponsored Links
Old Nov 18, 2006, 11:58 AM   #2
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

Wich camera did you used to take this shot ?
Boily is offline   Reply With Quote
Old Nov 18, 2006, 12:02 PM   #3
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

I've often wished my DX6490 would have the shutter speed or delay of the DX7440. 64 seconds would allow me to get shots that are totally unobtainable with my 16 sec. shutter speed on the 6490. A bulb setting would be even better as I could go as far as I needed to get a shot. One reason for me going DSLR soon. Looks like the P880 does a very good job. I thank you for this photo Nick!

Dawg
bigdawg is offline   Reply With Quote
Old Nov 18, 2006, 12:55 PM   #4
Senior Member
 
inneyeseakay's Avatar
 
Join Date: Aug 2006
Location: Columbia, SC
Posts: 1,379
Default

Boily wrote:
Quote:
Wich camera did you used to take this shot ?
Dawg's right, I used the p880... Set to manual. wide open aperture, bulb setting (maxes out at 60 secs).

Thanks dawg!
inneyeseakay is offline   Reply With Quote
Old Nov 18, 2006, 2:55 PM   #5
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Your always welcome Nick. Anything for a friend!

Dawg
bigdawg is offline   Reply With Quote
Old Nov 20, 2006, 1:21 PM   #6
Senior Member
 
Join Date: Jul 2006
Posts: 451
Default

cool shot nice too see such long exposures
Red Royalty is offline   Reply With Quote
Old Nov 20, 2006, 6:03 PM   #7
Senior Member
 
fgreenhut's Avatar
 
Join Date: Jul 2004
Posts: 169
Default

I used to be able to take pictures like that but then found out my camera had about 100 or so dead pixels.
fgreenhut is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:48 PM.