Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Mar 6, 2007, 12:24 AM   #1
Junior Member
 
Join Date: Mar 2007
Posts: 3
Default

Hi,
I am just a newbie but an avid photographer since I bought the V550. I have just noticed that when I turn the camera on to shoot there is a rattling type of noise coming out of the camera. This only happens when you are reday to shoot & not with the review or any other function. I have put my hand over the lens & the noise stops so I am guessing its the autofocus or light sensor. Anyone else had the same probs? & if so what can or should I do anything about it? The photos still come out good but the noise inside the camera is irritating.
Cheers
Jose
alcocer is offline   Reply With Quote
Sponsored Links
Old Mar 6, 2007, 8:42 AM   #2
Senior Member
 
Join Date: Aug 2005
Posts: 197
Default

Greetings,

Not sure what that sound may be, as I have not heard a rattle. The lens and focus mechanism can be heard as it works but it is not very apparent (relatively quiet). I would supppose that may vary a little from camera to camera but in general the sound would be more related to what you might expect from a small motor moving a mechanism. Not a rattle.

If it is rattling, does this happen when you move the camera around, i.e. shake it a little? If not I am going to guess it is not a rattle but the sound of the motors.

If not, and it is indeed a rattle sound, I suggest contacting Kodak at their support number to review it with one of the support team members. 800 235-6325.

Talk to you soon, let us know if you have more information.

Best regards,

Ron Baird
Eastman Kodak Company
Ronbaird is offline   Reply With Quote
Old Mar 6, 2007, 5:32 PM   #3
Junior Member
 
Join Date: Mar 2007
Posts: 3
Default

Thanks Ron I will if I could find a phone number in Australia. I guess its more a fluttering noise than a rattle but it is quite apparent which was not the case before. If it still takes great pics (as it does) then I'll put up with it but my biggest concern is that it is sick & it will get worse. It only happens when its ready to take pics & I know it has something to do with the lens because if I put my hand over it it stops.
Thanks for your kind reply.
Cheers
Jose
alcocer is offline   Reply With Quote
Old Mar 6, 2007, 5:40 PM   #4
Senior Member
 
Join Date: Aug 2005
Posts: 197
Default

Greetings,

Try these numbers.

Phone Support = 1800 267 588

Email Support = [email protected]

Fax = 1800 267 759 toll free, or 632-552-9783 direct

Let me know if you need more help or information.

Ron Baird
Eastman Kodak Company
Ronbaird is offline   Reply With Quote
Old Mar 8, 2007, 8:57 AM   #5
Junior Member
 
Join Date: Mar 2007
Posts: 3
Default

Thanks Ron. Have called them & they have asked me to take it to a repair centre nearby with my docket as it is covered by warranty. My prob is finding the docket. Anyways thank you so much for your help. You are a credit to your company.
Again thanks
Cheers
Jose
alcocer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:29 PM.