Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Apr 4, 2007, 9:31 AM   #1
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default

I just bought a 712. When I take a picture, without flash, the LCD (and EVD) freeezes
and just holds the picture taken for between 4 and 5 seconds before it will let me use the LCD or EVD to get the next shot. All the while the Storage arrow is blinking which I assume shows its storing the image. This is terrible. I want to be able to take a shot and certainly in less than 2 seconds take the next one. Am I doing something wrong or do I need a new camera (I can return this one within 30 days).

Thanks.
mwinnick is offline   Reply With Quote
Sponsored Links
Old Apr 4, 2007, 10:26 AM   #2
Senior Member
 
Join Date: Dec 2006
Location: Davenport, IA
Posts: 2,093
Default

That delay is to allow you to review the photo you've just taken. The function is called Quickview which is on by default.You should be able to go into the setup menu and turn the function off. I did so after my first outdoor testing session with my Z612. The information is in the Z612 manual but I couldn't find it in the P712 manual however Steve's review of P712 menu functions shows it.
ac.smith is offline   Reply With Quote
Old Apr 4, 2007, 11:32 AM   #3
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default

Thank you. That worked great. You just saved me a lot. I liked the camera and all of the features. It was just the potential slowness that was killing me. Thanks for the fast response.
mwinnick is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:41 AM.