Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Dec 19, 2007, 1:38 PM   #1
Junior Member
 
Join Date: Jul 2007
Posts: 17
Default

My friend Richard is having problems installing the EasyShare software. Using the custom option he is able to istall the camera driver, the little editing program, but the dock/printer software installs perhaps 90% and then fails.

Kodak's web support site has been unable to fix it. Their suggestions have been to be sure all programs are fully up to date; they are. Richard is VERY computer literate; he's the Assistant Network Admin at the library where we both work. The computer in question is a PC, running Windows 98 Professional.

Oddly the same programs have been successfully installed at a few other virtually identical computers (all various iterations of Dell Optiflex) throughout the system.

Any words of wisdom would be greatly appreciated.
George in Georgia is offline   Reply With Quote
Sponsored Links
Old Dec 19, 2007, 7:55 PM   #2
Senior Member
 
Join Date: Dec 2006
Location: Davenport, IA
Posts: 2,093
Default

Win 98? Why?
ac.smith is offline   Reply With Quote
Old Dec 20, 2007, 2:12 PM   #3
Junior Member
 
Join Date: Jul 2007
Posts: 17
Default

Sorry! Windows XP Professional.
George in Georgia is offline   Reply With Quote
Old Dec 20, 2007, 8:17 PM   #4
Senior Member
 
Join Date: Dec 2006
Location: Davenport, IA
Posts: 2,093
Default

Error message?
ac.smith is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:43 PM.