Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Dec 24, 2007, 8:20 AM   #1
Junior Member
 
Join Date: Dec 2007
Posts: 1
Default

So...how do I update the firmware? How do I know what version I currently have?
gspro is offline   Reply With Quote
Sponsored Links
Old Dec 24, 2007, 8:51 AM   #2
Junior Member
 
Join Date: Dec 2007
Posts: 26
Default

Using the camera's menu, go all the way to the right and bottom of the list. There's an item called 'About', select it to see your version.

Instructions for updating are found here:

http://www.kodak.com/global/en/servi...oadLanguage=en


leroyvanhee is offline   Reply With Quote
Old Dec 31, 2007, 8:03 PM   #3
Junior Member
 
Join Date: Dec 2007
Posts: 2
Default

Has anyone had trouble upgrading the firmware on the Z812? I tried updating from 1.03 to 1.04 using the instructions on the Kodak website. Everything seemed to be going OK, and then during the actual install an error message came up on the camera screen "FIRMWARE UPGRADE NOT SUCCESSFUL, ERROR #10"

I found nothing on Kodak website about this.

Does anyone have any idea what to do?

:?


2Scotts is offline   Reply With Quote
Old Jan 1, 2008, 12:29 PM   #4
Junior Member
 
Join Date: Dec 2007
Posts: 26
Default

There are 2 methods, if one doesn't work, try the other.

I used method 2.

I first formated the card. That's a menu item in the camera.

Then I created a 'system' folder on the memory card using my PC.

Then I unzipped the downloaded file and copied the contents to the 'system' folder.

Then I just installed the memory card in the camera and turned it on.

The camera did the installation automatically.
leroyvanhee is offline   Reply With Quote
Old Jan 1, 2008, 12:29 PM   #5
Senior Member
 
sw2cam's Avatar
 
Join Date: Jun 2005
Posts: 358
Default

2Scotts wrote:
Quote:
Has anyone had trouble upgrading the firmware on the Z812? I tried updating from 1.03 to 1.04 using the instructions on the Kodak website. Everything seemed to be going OK, and then during the actual install an error message came up on the camera screen "FIRMWARE UPGRADE NOT SUCCESSFUL, ERROR #10"

I found nothing on Kodak website about this.

Does anyone have any idea what to do?

:?

Go to www.KODAK.comand click on contact us
sw2cam is offline   Reply With Quote
Old Jan 1, 2008, 7:15 PM   #6
Junior Member
 
Join Date: Dec 2007
Posts: 2
Default

Hi, I had already submitted a request to Kodak, and they responded with this solution, and it worked for me!

I had tried option 1 to do the install, using Kodak EasyShare software. I do not posess an external card reader so option 2 was not available to me.

In case anyone has issues with the camera throwing errors while trying to upgrade the firmware, follow these steps that KODAK sent to me... Good Luck!

  1. Turn off camera [/*]
  2. Take out the battery(ies) [/*]
  3. Wait 10 seconds [/*]
  4. Install new or freshly charged battery(ies) [/*]
  5. Take out the memory card [/*]
  6. Turn camera on and follow instructions to install the firmware[/*]
As I said, I was skeptical but it did work for me and my camera is now running 1.04 firmware.
2Scotts is offline   Reply With Quote
Old Jan 5, 2008, 10:03 AM   #7
Junior Member
 
Join Date: Jan 2008
Posts: 2
Default

After you unzip the file, execute the .exe, copy the .pak to the system folder. This applies to method# 2


Bobby65 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:29 AM.