Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Oct 2, 2009, 4:10 PM   #1
Junior Member
 
Join Date: Aug 2009
Posts: 10
Default Finally got my Z712.....

and everything on it seems to function perfectly. The first one (which I returned) would only work with fully charged KLIC 8000 type batteries. Wouldn't even power up with brand new lithium CRV3's and I tried several brands. Anyway, my question is why the low number of exposures on a memory card??? At it's finest setting my EVF indicates only four hundred something exposures (2 GB card). This is more like the capacity of a 10-12 GB camera. Can anyone give me any explanation for this seeming irregularity??? It's not a problem with my useage, but I'm just curious. Thx for any comments....
Rickster49 is offline   Reply With Quote
Sponsored Links
Old Oct 3, 2009, 1:57 PM   #2
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

Rick-

The number of exposures remaining on a card is based on the current setting within your Z-712 camera. The Z-712 camera is a 7.2mp camera so somewhere under 450 exposures would be correct for a 2gb card.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Oct 3, 2009, 3:48 PM   #3
Junior Member
 
Join Date: Aug 2009
Posts: 10
Default

Thank you Sarah. Also, thanks for your earlier advice. I'm glad I waited and got the camera I really wanted.
Rickster49 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:12 AM.