Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Aug 2, 2010, 2:54 PM   #1
Junior Member
 
Join Date: Aug 2010
Location: Mountain View, CA
Posts: 2
Default Kodak Zi8 inexplicable speed-up ???

I could use some help from more experienced folks. I recently bought a Kodak Zi8 and used it on Saturday to record a jazz concert in which I was performing. I'd used it to record a few other events with no problem, but this time the whole clip somehow got bizarrely sped up. When I view it in the camera, OR in iMovie, it looks to be about 2x speed, and the soundtrack seems to be out of sync (though this is hard to tell, because of the speeding up of the visual).


My biggest question: is there a way to fix this speed-up problem so I can get a usable video?

Another weird thing: I recorded the two sets of the concert as separate clips. The first one has this speeding-up problem, but the image quality is otherwise good.

The second set, however, though normal speed, is somewhat blurry with blown-out lighting. The focal point seems to have changed as well. (You can see this video at http://www.youtube.com/watch?v=SOo3oeAa988.)

I thought perhaps I'd inadvertently switched the distance/macro switch on the top of the camera to macro/closeup, but when I checked, it was still on the distance setting, so that's not the answer.

FYI, the camera was mounted on a tripod, with an external Sony ECM-MS907 mike plugged in. Also, I don't know if this might be relevant, but the battery unexpectedly died during set one. Could the battery have caused this weird speeding-up?

Thanks for any help you might have!

Melissa

Living A Creative Life
http://melissadinwiddie.com
twitter.com/a_creative_life
a_creative_life is offline   Reply With Quote
Sponsored Links
Old Aug 2, 2010, 4:51 PM   #2
Senior Member
 
idenny's Avatar
 
Join Date: Dec 2009
Posts: 219
Default

go to settings and check firmware version it should be 1.06 if it isn't go to Kodak website click Help Center and choose Digital Video Cameras > Select Product (zi8) on the left side click Software,Drivers and Firmware Downloads. Download 1.06 and fallow the instructions!

Good luck! Seems like your camera got messed up Firmware
idenny is offline   Reply With Quote
Old Aug 2, 2010, 7:04 PM   #3
Junior Member
 
Join Date: Aug 2010
Location: Mountain View, CA
Posts: 2
Default

Hi idenny,

Thanks for your reply! It turns out my camera firmware is already 1.06. :-\

Any other suggestions?

Thanks!
Melissa
a_creative_life is offline   Reply With Quote
Old Aug 3, 2010, 2:29 AM   #4
Senior Member
 
idenny's Avatar
 
Join Date: Dec 2009
Posts: 219
Default

Quote:
Originally Posted by a_creative_life View Post
Hi idenny,

Thanks for your reply! It turns out my camera firmware is already 1.06. :-\

Any other suggestions?

Thanks!
Melissa
install the firmware anyway..
idenny is offline   Reply With Quote
Old Aug 3, 2010, 5:38 AM   #5
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

How old is the cam? is it returnable

what sd card are you using is it a major one?

Firmware only loads once no more,

Firmware can be reloaded in with curruption of Arcsoft , steps are available

a topic at the hybrid section so others may have an answer.

I suggest a exchange out of a new cam.
__________________
These are Pc low Budget Economy Hybrid camcorders Great for the Daytime Outdoor shots
Light on the Object video made. No light No Video
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:52 PM.