Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Oct 13, 2010, 2:19 AM   #1
Junior Member
 
Join Date: Oct 2010
Posts: 4
Default Kodak Z950 Really Slow !!!

Guys i got this Kodak Z950 for about a week and test it.
Every time i shoot i realize the sd memory icon keep blinking
(the icon at top right of the screen)



and if i dont wait until blinking stop
it will show processing screen after 3rd or 4th shoot
then i measure how long the blinking stop for 1 just picture shoot
and it takes 15-20 second per picture i shoot !

i am using Trancend 8 GB SDHC Class 10


is it normal ? cause i read from many review site they
experience 3-5 second delay per shoot
but in fact i must wait until 15-20 second.

any Kodak Z950 User got this problem?

thx for replying !
xpspirit is offline   Reply With Quote
Sponsored Links
Old Oct 13, 2010, 12:03 PM   #2
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

xpspirit-

Use your Z950 in the "P" or programed auto mode. I think that you will find it is a good deal faster.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Oct 13, 2010, 3:51 PM   #3
Senior Member
 
idenny's Avatar
 
Join Date: Dec 2009
Posts: 219
Default

yeah z950 have this problem.. i personally never complain about it because i just don't take more than 3 picture. It can take 4 pictures straight and on 5th it gets "processing" ( i use 9mp 16:9 format)
I have class 4 sd card.. so it doesn't matter how fast is your card you will get that message it's the hardware itself. And yeah try to shoot it in "P" or programed auto mode. That little red icon is annoying.. it enables every feature on auto and in addition to that after every picture you take it goes through some photo enhancements called "perfect touch".
idenny is offline   Reply With Quote
Old Oct 14, 2010, 2:54 AM   #4
Junior Member
 
Join Date: Oct 2010
Posts: 4
Default

Quote:
Originally Posted by mtclimber View Post
xpspirit-

Use your Z950 in the "P" or programed auto mode. I think that you will find it is a good deal faster.

Sarah Joyce
thx sarah,
ya i try the "P" mode but it still slow.
from your experience sarah in "P" mode when you take a picture
how long the sd card icon blinking until it stop ?
just want compare with my Z950
thx !
xpspirit is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:11 AM.