Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   KodakZi 12 periodically it does not work (https://forums.steves-digicams.com/kodak/215538-kodakzi-12-periodically-does-not-work.html)

fishycomics Sep 29, 2015 3:00 PM

KodakZi 12 periodically it does not work
 
I thought this be a spot to post for here Love my zi 12.

last time I used it, it worked that was 2014 winter, I think So the other time I took it out, turned it on , nothing.

Battery you say, grabbed my zi8 placed in there, works, no not battery camera?

placed on charger for the hell of it, no white light,, pressed on in many ways. tapped cam, removed card, you name it. So asI open the other side to see the ports touch it to what I thought was another charging port, confusing it to the ZI10. I try the power again and Works.

What comes to mind is a loose board who knows.

I had my ZX-3 go bad as well, and could not revive that at all? Well I hope this stays working, how much I use it, if it goes bad all together, I be sad but not upset.

I got an Iphone 6. that I use more Lol.

thank you

FISHYCOMICS

fishycomics Oct 1, 2015 4:12 PM

The good thing it came on the bad thing bat may be giving out . cam will run a few and then process. if a diff bat same issue. will report back

fishycomics Jan 21, 2018 12:40 PM

well thought I updae its a simple on/off thing works just right a the moment


All times are GMT -5. The time now is 8:48 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2