Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Aug 23, 2004, 1:03 PM   #1
Junior Member
 
Join Date: Aug 2004
Posts: 7
Default

I'm having trouble getting my DX7440 to focus on the correct subject. In the first photo, it kept trying to focus on the vertical bars rather than on my daughter! Of course I didn't notice this until after I transferred the pictures to my PC, since I was using the optical viewfinder rather than the LCD (which was quite washed out by the sun!).

Attached Images
 
MFaulk is offline   Reply With Quote
Sponsored Links
Old Aug 23, 2004, 4:51 PM   #2
Senior Member
 
brianhare's Avatar
 
Join Date: Feb 2004
Posts: 969
Default

Welcome to a fellow New Brunswicker,,,i`m from Moncton,,,we need to see you pics to see what if anything went wrong,,,,it`ll tell us a lot,,for some reason i can`t see them...



Brian
brianhare is offline   Reply With Quote
Old Aug 23, 2004, 7:49 PM   #3
Junior Member
 
Join Date: Aug 2004
Posts: 7
Default

I'm not sure what the camera focused on in the second photo. The users' manual says that the camera will focus on objects in the foreground, but it obviously didn't in this case.


Has anyone else had this sort of problem, or am I doing something incorrectly?


I love the colours from Kodak, but only 1 out of 3 shots seem to be focused the way I'd expect.

Attached Images
 
MFaulk is offline   Reply With Quote
Old Aug 24, 2004, 1:02 PM   #4
Junior Member
 
Join Date: May 2004
Posts: 22
Default

Yeah, I have had that problem with the 6490 but sine my DC has an EVF I always see the focus marks and adjust. In your case you may need to force it into center focus at all times - I have not played with your DC but forcing it into center mark should work.
mrmegadeth is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:01 PM.