Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Jan 30, 2005, 6:43 PM   #1
Senior Member
 
vexedviking's Avatar
 
Join Date: Sep 2004
Location: Winnipeg Manitoba Canada
Posts: 191
Default

Hello all:

We have a Kodak LS443. The camera refuses to work. When we take a picture it seems to work fine untill it doesnt appear on the screen. I have also tried to review pictures taken with no luck. Just black shot. Then I tried to trnsfer to the pc and still nothing but black. When I tried to take video all I get is sound. It didnt start causing me grief untill we arrived in Barbados. hot and high humidity. Any suggestions would be appreciated. If you could responde to [email protected] I would appreciate it . Thanks in advance



Vince


vexedviking is offline   Reply With Quote
Sponsored Links
Old Apr 26, 2007, 8:10 PM   #2
Junior Member
 
Join Date: Apr 2007
Posts: 1
Default

I have a KODAK Ls443, 4.0 Pix, It suddenly started to show a black screen on power up.

Nothing .. the picture clicks but takes the picture like Black.

Any help Please help me. [email protected]

Thx..
kinny is offline   Reply With Quote
Old Apr 27, 2007, 8:51 AM   #3
Senior Member
 
Join Date: Aug 2005
Posts: 197
Default

Greetings,

Sorry to hear about your trouble, and want to help. I suggest that you consider contacting Kodak directly for information on how to proceed. They should be able to help. Call 800-235-6325. Since the camera is out of warranty there would be a service charge. Have you ever had the camera serviced in the past?

Ron Baird
Eastman Kodak Company
Ronbaird is offline   Reply With Quote
Old Apr 28, 2007, 6:52 PM   #4
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Do what Ron says!
bigdawg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:35 PM.