Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Apr 14, 2005, 8:50 PM   #1
Member
 
slick2's Avatar
 
Join Date: Oct 2004
Posts: 79
Default

Taken just minutes apart. #1
Attached Images
 
slick2 is offline   Reply With Quote
Sponsored Links
Old Apr 14, 2005, 8:51 PM   #2
Member
 
slick2's Avatar
 
Join Date: Oct 2004
Posts: 79
Default

#2
Attached Images
 
slick2 is offline   Reply With Quote
Old Apr 14, 2005, 8:52 PM   #3
Member
 
slick2's Avatar
 
Join Date: Oct 2004
Posts: 79
Default

#3
Attached Images
 
slick2 is offline   Reply With Quote
Old Apr 14, 2005, 8:53 PM   #4
Member
 
slick2's Avatar
 
Join Date: Oct 2004
Posts: 79
Default

#4 (last)
Attached Images
 
slick2 is offline   Reply With Quote
Old Apr 14, 2005, 9:03 PM   #5
Senior Member
 
dan279's Avatar
 
Join Date: Sep 2004
Posts: 1,896
Default

Very nice shots Slick

Dan


dan279 is offline   Reply With Quote
Old Apr 14, 2005, 10:56 PM   #6
Senior Member
 
Join Date: Jan 2005
Posts: 1,299
Default

I second what Dan said

Regards

Bob M
Bob Mevis is offline   Reply With Quote
Old Apr 15, 2005, 1:21 AM   #7
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

That is what my wife calls God's Paint Brush at work.
Great shots Slik2, keep um cummin.

Dawg
bigdawg is offline   Reply With Quote
Old Apr 16, 2005, 11:52 PM   #8
Senior Member
 
Join Date: Apr 2005
Posts: 696
Default

am very new here and am not able to put a picture of mine in the forum - I'm not doing something right - would someone tell me how to do it. thanks
alandjo is offline   Reply With Quote
Old Apr 16, 2005, 11:52 PM   #9
Senior Member
 
Join Date: Apr 2005
Posts: 696
Default

am very new here and am not able to put a picture of mine in the forum - I'm not doing something right - would someone tell me how to do it. thanks
alandjo is offline   Reply With Quote
Old Apr 17, 2005, 1:24 AM   #10
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Alandjo when you are filling out the reply, look down below and you'll see a browse button. Hit that and go to the file on your computer and highlite the picture you want. Then hit open. Then when you hit the send button it should upload the picture you designated. Hope this helps.

Dawg
bigdawg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:59 AM.