Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Apr 18, 2005, 8:27 PM   #1
Senior Member
 
Join Date: Apr 2005
Posts: 696
Default

my first submittal - any comments will be helpful
Attached Images
 
alandjo is offline   Reply With Quote
Sponsored Links
Old Apr 19, 2005, 12:35 AM   #2
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Nice shots Alandjo. Here if it is not too great a distance from your subject a fill flash would help bring out the colors a little better because of the shadows caused by the corner of the building. Hope this helps.

BigDawg
bigdawg is offline   Reply With Quote
Old Apr 19, 2005, 10:13 AM   #3
Senior Member
 
Join Date: Apr 2005
Posts: 696
Default

bigdawg wrote:
Quote:
Nice shots Alandjo. Here if it is not too great a distance from your subject a fill flash would help bring out the colors a little better because of the shadows caused by the corner of the building. Hope this helps.

BigDawg
Thanks BigDawg - I was too far from the subject for flash....Would you tell me how to put photos on the forum without them being an attachment because the way you do it you see the photos just by acrolling.
alandjo is offline   Reply With Quote
Old Apr 19, 2005, 11:41 AM   #4
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

Well since the Dawgs at work or catching some well deserved beauty rest...lol...Gotcha dawg. I will see if I can answer this for you.
1. make an account at www.photobucket.com or any other free image hosting site.
2. scale your images down to 800 X 600 and at a size of 250k or less.
3.Once you have added your picture to Photobucket then underneath the pic you want to share where it says URL just hilite that text and right click and choose copy.
4. Come back to the forum ( I keep 2 windows open when doing this)Then up top of where you are typing in the forum message,look for a lil white page with the 3 balls or balloons on it, thats the image tags.
5. It will look like this [img][/img] now what you need to do is put the URL from photobucket that you copied right in between those 2 tags and yer set to go.
6. Just preview to see if you got it right. then send

Hope this helped you a bit and anyone feel free to ad or modify this.
TD Cole is offline   Reply With Quote
Old Apr 19, 2005, 4:04 PM   #5
Senior Member
 
Join Date: Apr 2005
Posts: 696
Default

wagaboo wrote:
Quote:
Well since the Dawgs at work or catching some well deserved beauty rest...lol...Gotcha dawg. I will see if I can answer this for you.
1. make an account at http://www.photobucket.com or any other free image hosting site.
2. scale your images down to 800 X 600 and at a size of 250k or less.
3.Once you have added your picture to Photobucket then underneath the pic you want to share where it says URL just hilite that text and right click and choose copy.
4. Come back to the forum ( I keep 2 windows open when doing this)Then up top of where you are typing in the forum message,look for a lil white page with the 3 balls or balloons on it, thats the image tags.
5. It will look like this [img][/img] now what you need to do is put the URL from photobucket that you copied right in between those 2 tags and yer set to go.
6. Just preview to see if you got it right. then send

Hope this helped you a bit and anyone feel free to ad or modify this.
Quote:
Thanks Wagaboo I'll try it and by the way your new avator looks good....
alandjo is offline   Reply With Quote
Old Apr 19, 2005, 4:34 PM   #6
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

Thanks Alandjo oh and heres another method for you to try if you dont like the one I posted

http://www.stevesforums.com/forums/v...486&forum_id=2
TD Cole is offline   Reply With Quote
Old Apr 20, 2005, 1:11 AM   #7
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Wagaboo you talking beauty to me is like a hippo talking leaping to a gazelle. The way I do it is to put the file no. on my computer in the browse window below the post reply space and then hit send. Gets there fine for me.


Beauty Dawg


Attached Images
 
bigdawg is offline   Reply With Quote
Old Apr 20, 2005, 1:14 AM   #8
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

And yet another way to post yer pics alandjo....ahem...the lipstick doesnt work for ya Dawg lol
TD Cole is offline   Reply With Quote
Old Apr 20, 2005, 1:16 AM   #9
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

And yet another way to post yer pics alandjo....ahem...the lipstick doesnt work for ya Dawg lol

Sorry for the double post my pc had a blonde moment
TD Cole is offline   Reply With Quote
Old Apr 20, 2005, 1:30 AM   #10
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

IT ain't the lipstick yer wearing Wagaboo, It's how you got it there!!!!
Attached Images
 
bigdawg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:04 AM.