Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old May 23, 2005, 7:27 PM   #1
Member
 
Join Date: Jun 2004
Posts: 38
Default

http://www.hpphoto.com/sessions/7017...2/56671342.jpg
http://www.hpphoto.com/sessions/7017...2/56671340.jpg

Hope i linked ok
quackagator is offline   Reply With Quote
Sponsored Links
Old May 23, 2005, 10:00 PM   #2
Senior Member
 
tsims's Avatar
 
Join Date: Mar 2005
Posts: 100
Default

Page Not Found Error...

tsims
tsims is offline   Reply With Quote
Old May 24, 2005, 12:42 AM   #3
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

I got to the HP photo site but no photo. Try again We're patient!


Dawg
bigdawg is offline   Reply With Quote
Old May 24, 2005, 11:24 AM   #4
Senior Member
 
tommysdad's Avatar
 
Join Date: Mar 2005
Posts: 714
Default

No photo,,,maybe you have to make your pictures public in your HP photo account settings??..please keep trying

the html code is..... [IMG] yourpictures weburl [/IMG] .to link your picsfromhp photo,to display on thisand any otherforum

good luck


TommysDad



tommysdad is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:49 AM.