Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old May 31, 2005, 6:12 PM   #1
Senior Member
 
kashka's Avatar
 
Join Date: Apr 2005
Location: Minnedosa Manitoba
Posts: 1,158
Default

Was it just me?..I couldn't get the forum page since Monday.I even tried at work and couldn't.And now it works..go figure.I was missing everyones pics
lisa
kashka is offline   Reply With Quote
Sponsored Links
Old May 31, 2005, 7:02 PM   #2
Senior Member
 
DGehman's Avatar
 
Join Date: Mar 2005
Posts: 319
Default

No problem here, Kashka. Maybe your electrons madethe wrong kind ofjoke to Canadian Customs when they went over the border?
DGehman is offline   Reply With Quote
Old May 31, 2005, 7:28 PM   #3
Senior Member
 
kashka's Avatar
 
Join Date: Apr 2005
Location: Minnedosa Manitoba
Posts: 1,158
Default

Hahaha..maybe they got "charged" for making a "negative" remark?..8)
Seriously I could get Steve's digicam site..everything but the forums.I tried both browsers..even two pcs at work.Then I would get a page called Steve's Forums but it was like those all in one sites with different searches;...houses..tools..etc..Really weird.Oh well..I'm back and I can get my daily fix of great photographs from you all.I just got a lot of catching up to do reading the posts.
:-).
lisa
kashka is offline   Reply With Quote
Old May 31, 2005, 9:09 PM   #4
Senior Member
 
Join Date: Jan 2005
Posts: 1,299
Default

No problems here Lisa. like DG said maybe it's a border thing, your pics need a passport, LOL.

Bob
Bob Mevis is offline   Reply With Quote
Old Jun 1, 2005, 6:19 AM   #5
Senior Member
 
syoggy's Avatar
 
Join Date: Apr 2005
Posts: 404
Default

Lisa, I also had problems on monday (with the forums, the others I'm used to). I had to get on another sites forum for my fix, I also joined photobucket.
Still not sure what the issue was, but it's back so I'm happy.
Steve
syoggy is offline   Reply With Quote
Old Jun 1, 2005, 8:50 AM   #6
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Maybe the moderators took a day off for the holiday, or were doing some house cleaning on the forum. Or it could be the host web site doing some changes or modifications. We're just glad y'all could make it back!!


Dawg
bigdawg is offline   Reply With Quote
Old Jun 1, 2005, 10:02 AM   #7
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,492
Default

Lisa, I had the same problems. Pages were taking forever to load and I have a 1.5mb connection..that was good one about the border lol...homeland security and all and speaking of homeland security, I was dropped from my insurance because I didnt have an Idaho drivers permit ((being Canadian)) until they (homeland Security)said I was cleared...now is that a lil to much or what might take out my Camera and zooom in and take a picture the 7590 is my weapon of choice:|
TD Cole is offline   Reply With Quote
Old Jun 1, 2005, 10:10 AM   #8
Senior Member
 
MrBlue's Avatar
 
Join Date: May 2005
Posts: 1,245
Default

Hey Kashka, I haven't had any problems lately.
MrBlue is offline   Reply With Quote
Old Jun 1, 2005, 11:05 AM   #9
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

I like the avatar MrBlue. Quite apropriate. Makes sense now.


A Dawg With A light Bulb Over His Head
bigdawg is offline   Reply With Quote
Old Jun 1, 2005, 1:41 PM   #10
Senior Member
 
dan279's Avatar
 
Join Date: Sep 2004
Posts: 1,896
Default

Me too, Lisa.I couldn't get on sunday, mon. or tues...I was really missin you guys and gals....then I discovered online poker:-)and I sure hope that never happens again

Dan


dan279 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:36 PM.