Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Jul 16, 2005, 12:25 AM   #11
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Lune Man, Mooney, Moon Struck, Moon Shooter, Lunar Rover. LOL Good shots STEVE!!


Dawg
bigdawg is offline   Reply With Quote
Old Jul 16, 2005, 9:30 AM   #12
Senior Member
 
kashka's Avatar
 
Join Date: Apr 2005
Location: Minnedosa Manitoba
Posts: 1,158
Default

Nice shots,Steve..loony for the moon,eh..:lol:
lisa
kashka is offline   Reply With Quote
Old Jul 16, 2005, 9:52 AM   #13
Senior Member
 
Join Date: Apr 2005
Posts: 696
Default

I liked the shots too Steve and "Loony for the moon is apt"

Pablo
alandjo is offline   Reply With Quote
Old Jul 16, 2005, 10:35 AM   #14
Senior Member
 
smiles's Avatar
 
Join Date: Aug 2004
Posts: 589
Default

These are really good Steve,even the ones without the TCON !!

Sandy
smiles is offline   Reply With Quote
Old Jul 18, 2005, 2:12 PM   #15
Member
 
Join Date: Oct 2003
Posts: 36
Default

Hi,

I was wondering what settings you used with your T-Con on your moon shots?





Marilyn
Marilyn_FL is offline   Reply With Quote
Old Jul 18, 2005, 10:22 PM   #16
Senior Member
 
Join Date: Jan 2005
Posts: 1,299
Default

Hi Marilyn, welcome to the forum. A good place to start would be F4.0 Shutter 1/15 ISO 80 or 100 and all the zoom you have.If you have a tcon or equivelant, use it.oh, and use a tripod. Now this will open a lively discussion as we all tell our pet settings, LOL.

Hope this helps.

Bob


Oh, be sure to use the self timer too.
Bob Mevis is offline   Reply With Quote
Old Jul 18, 2005, 11:31 PM   #17
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

I don't have any! I just shoot about 60 or so shots at what I think might work then cull the ones that didn't work!!


By the way WELCOME TO THE FORUM MARILYN!!!!!!!!!!!!!

From Dawg's Welcome Wagon!
Attached Images
 
bigdawg is offline   Reply With Quote
Old Jul 19, 2005, 7:05 AM   #18
Senior Member
 
syoggy's Avatar
 
Join Date: Apr 2005
Posts: 404
Default

Thanks again for all the comments. More shots coming (it's almost full ya know).

Marilyn, I've been using f/8 1/180 at iso 100 in manual mode. From there, based on other posts here, I try to make sure that the ev is somewhere around -2.0 or -3.0 (thanks again TechJD).

As mentioned above others have their own settings that have gotten awesome results. Keep poking around in here and you'll have a whole bunch of settings to try.
Steve
syoggy is offline   Reply With Quote
Old Jul 19, 2005, 9:58 AM   #19
Member
 
Join Date: Oct 2003
Posts: 36
Default

Thanks for the welcome and the settings. I was having trouble getting back into site last night.I kept getting an error message.So I will give the settings a try tonight if it's not cloudy.





Marilyn
Marilyn_FL is offline   Reply With Quote
Old Jul 19, 2005, 10:40 AM   #20
Senior Member
 
smiles's Avatar
 
Join Date: Aug 2004
Posts: 589
Default

Had trouble myself Marilyn,welcome to the forum and I'll be looking forward to seeing your moonshots

Sandy
smiles is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:08 AM.