Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Aug 15, 2005, 9:25 PM   #1
Senior Member
 
tsims's Avatar
 
Join Date: Mar 2005
Posts: 100
Default

I've been away from the board for a couple of weeks. Computer crash, reformat drive, reinstall Win XP :shock: However, no data loss, just scores of software unlock codes to enter.



Anyway, a pic I took tonoght of the moon with the ole Tcon.

tsims


Attached Images
 
tsims is offline   Reply With Quote
Sponsored Links
Old Aug 16, 2005, 8:06 AM   #2
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Welcome back Tsims! Lunar as always aren't we??? LOL I hope windows next version is not so apt to crash!!!! My windows 95 version never crashed and I never had to keep updating it. I've got so many updates to winXP, They almost fill one hard drive!!

Dawg
bigdawg is offline   Reply With Quote
Old Aug 16, 2005, 8:09 AM   #3
Senior Member
 
MrBlue's Avatar
 
Join Date: May 2005
Posts: 1,245
Default

Welcome back Tsims, Good to see you're posting again.

Mr Blue
MrBlue is offline   Reply With Quote
Old Aug 16, 2005, 8:16 PM   #4
Senior Member
 
Join Date: Jan 2005
Posts: 1,299
Default

I was wondering where you were. Sorry to hear about the crash, but I'm glad you didn't lose any data. Nice shot.

Bob
Bob Mevis is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:44 PM.