Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Oct 6, 2005, 3:07 AM   #11
Member
 
Join Date: Sep 2005
Posts: 56
Default

Don't have a clue as to the differences in ES 5.1. I purchased my V550 about 3 weeks ago and it came with firmware 1.00.
joaopmsantos is offline   Reply With Quote
Old Oct 8, 2005, 1:41 PM   #12
Senior Member
 
big_potato's Avatar
 
Join Date: Jun 2005
Posts: 487
Default

Not exactly the difference, but the persistence in ES 5.1 of a problem I noticed back in ES 5.0.3:

- Movies edited (trimmed/joined) by ES, cannot be "reviewed" back in v550.

(because the LCD of v550 is so clear & sharp, it's good if it can be used as an album, even better if the lens can be retracted in "review" mode).

I wrote a formal feedback to Kodak b4 - but no response, no improvement.
big_potato is offline   Reply With Quote
Old Oct 23, 2005, 4:23 PM   #13
Junior Member
 
Join Date: Oct 2005
Posts: 15
Default

Well, the 1.06 firmware is back at kodak's v550 support page...
FeRiO is offline   Reply With Quote
Old Oct 24, 2005, 3:03 AM   #14
Member
 
Join Date: Sep 2005
Posts: 56
Default

Weird!

A new 1.06 firmware? :?
joaopmsantos is offline   Reply With Quote
Old Oct 24, 2005, 4:51 AM   #15
Senior Member
 
big_potato's Avatar
 
Join Date: Jun 2005
Posts: 487
Default

Quite easy to tell if any diff.

- Download the "latest" 1.0.6.

- And if you are still keeping the "old" binary, do a "comp" inWindows' "cmd" shell to compare them.
big_potato is offline   Reply With Quote
Old Oct 24, 2005, 5:31 AM   #16
Member
 
Join Date: Sep 2005
Posts: 56
Default

Too late... I don't have the old binary!
joaopmsantos is offline   Reply With Quote
Old Oct 25, 2005, 1:26 PM   #17
kr5
Junior Member
 
Join Date: Oct 2005
Posts: 9
Default

I just got my v550 yesterday, and it must be from a new batch -- it was pre-loaded with Firmware 1.06, and the CD has EasyShare 5.1.
kr5 is offline   Reply With Quote
Old Oct 25, 2005, 9:14 PM   #18
Senior Member
 
big_potato's Avatar
 
Join Date: Jun 2005
Posts: 487
Default

Here comes a brave white mouse who dared to try the seemingly re-release of fw 1.0.6!!!

File sizes are the same. I did a Windows "comp" and found 4 bytes diff (non-ASCII).

Just flashed again, and still cannot notice any functional/quality improvements ???
big_potato is offline   Reply With Quote
Old Oct 26, 2005, 6:35 AM   #19
Member
 
Join Date: Sep 2005
Posts: 56
Default

Also tried a couple of days ago... I can see no difference I could tell!

If it ain't broken, don't fix it!
joaopmsantos is offline   Reply With Quote
Old Oct 26, 2005, 5:48 PM   #20
Junior Member
 
Join Date: Oct 2005
Posts: 15
Default

That's strange, I made a Darwin (OS X console) cmp with the old and new 1.0.6 and it returned 0 ._.
Whatever... I hope Kodak'll release a firmware with a real difference in the sharpness/compression option of the cam -.-
FeRiO is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:50 AM.