Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Aug 23, 2005, 8:49 PM   #1
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default



I don't know if you can see but I can see some lines on the top of this picture in the orange spot !!



Is itdue tomy ISO settings???

I don't know why !

Dosomeone know what is the problem ?



Thank you for the time
Boily is offline   Reply With Quote
Sponsored Links
Old Aug 23, 2005, 8:50 PM   #2
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default


Boily is offline   Reply With Quote
Old Aug 23, 2005, 10:16 PM   #3
Senior Member
 
Join Date: Aug 2005
Posts: 177
Default

Is this happening on all your photos?
johnsmith is offline   Reply With Quote
Old Aug 23, 2005, 10:59 PM   #4
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

No only a couple :!:
Boily is offline   Reply With Quote
Old Aug 24, 2005, 5:32 AM   #5
Senior Member
 
Join Date: Aug 2005
Posts: 177
Default

I have noticed this sometimes while sharpening photos taken in low light situations. It lloks like the pixels are clumped together. There is a freeware program that will remove it, called DCenhance
johnsmith is offline   Reply With Quote
Old Aug 24, 2005, 6:00 AM   #6
Senior Member
 
DGehman's Avatar
 
Join Date: Mar 2005
Posts: 319
Default

Not seeing lines (but I do see blades of green and dry grass).

I'm viewing on an LCD monitor, which creates far fewer pixel artifacts than my old CRT-based monitor. Is it possible these are pixel artifacts from your monitor?

Ifthe lines go away at different view magnifications, you may be seeing pixelation from the display.

Or, to help me out, could you just crop down to the area of interest and post side-by-sides, oneof the area untouched, and one that'sa copy where you have highlighted the lines?

Dave


DGehman is offline   Reply With Quote
Old Aug 24, 2005, 8:25 AM   #7
Senior Member
 
Join Date: Jun 2005
Posts: 188
Default

I would like to see a copy without the orange outline
as I dont see anything wrong with the pic you posted
it could be a monitor problem


TechJD is offline   Reply With Quote
Old Aug 24, 2005, 8:51 AM   #8
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

Thank you for the help !

Finally I found that its my screen !


Boily is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:24 AM.