Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Sep 5, 2005, 7:00 PM   #1
Senior Member
 
Join Date: Jan 2005
Posts: 1,299
Default


Bob Mevis is offline   Reply With Quote
Sponsored Links
Old Sep 5, 2005, 7:20 PM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 1,299
Default

Messed the pic up in post processing.

Bob
Bob Mevis is offline   Reply With Quote
Old Sep 5, 2005, 7:40 PM   #3
Senior Member
 
smiles's Avatar
 
Join Date: Aug 2004
Posts: 589
Default

Well it must be coming a Blizzared ,the pictures didn't make it through the snow storm !!!

Sandy
smiles is offline   Reply With Quote
Old Sep 5, 2005, 8:56 PM   #4
Senior Member
 
MrBlue's Avatar
 
Join Date: May 2005
Posts: 1,245
Default

Wow Bob, That sure was a bad winter storm, it blew your pictures right off the forum. LOL.

Mr Blue
MrBlue is offline   Reply With Quote
Old Sep 5, 2005, 9:41 PM   #5
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

If you still have the original post it and we will help with it!

Dawg
bigdawg is offline   Reply With Quote
Old Sep 6, 2005, 1:56 PM   #6
Senior Member
 
dan279's Avatar
 
Join Date: Sep 2004
Posts: 1,896
Default

Looks like a long, DARK winter:-)

Dan


dan279 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:56 AM.