Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Kodak (https://forums.steves-digicams.com/kodak-24/)
-   -   [Recovered Thread: 68123] (https://forums.steves-digicams.com/kodak/66335-recovered-thread-68123-a.html)

dan279 Sep 12, 2005 3:28 PM

1 Attachment(s)
I was taking some moon shots last nite and noticed everyone I took in landscape mode was blurry.Normal mode was fine. I took many many shots jumping back n forth between normal+landscape with the same results. My only thought is I'm using "accessory lens focus"--maybe that throws off the landscape mode? If the weather cooperates I will try some more without acc lens focus and see what happens...Would like to hear any thoughts anyone has...All pics with dx7590, Tcon17, full digital zoom, tripod, and shutter release cable. #1 and 2- F5.6, 1/60, 100iso

#1 normal mode

dan279 Sep 12, 2005 3:28 PM

1 Attachment(s)
# 2 same setting BUT landscape mode

dan279 Sep 12, 2005 3:30 PM

1 Attachment(s)
# 3 +4 F 7.2, 1/60, 100iso...............

#3 normal mode

dan279 Sep 12, 2005 3:31 PM

1 Attachment(s)
# 4 same setting BUT landscape mode



Bob Mevis Sep 12, 2005 8:33 PM

That's wierd. Don't know what would be causing that.

Bob

alandjo Sep 12, 2005 8:58 PM

Dan, I don't know either but do like the first shot real well. What is the dope on your shutter release cable, i.e. did you buy it or make it?(am wondering if I can put one onmy 6490) Good luck with your shooting tonight.

Pablo

KCan Sep 12, 2005 9:09 PM

dan279 wrote:
Quote:

My only thought is I'm using "accessory lens focus"--maybe that throws off the landscape mode?
Quote:

...All pics with dx7590, Tcon17,
Hi Dan, I think it's normal what you got. I don't know what "accessory lens focus" settings does, but set to "landscape mode" sets the camera focus to fixed infinity, which is not "focused" anymore because of the TCon17 add on.

bigdawg Sep 13, 2005 1:18 AM

Wut he sed Dan!!

Dawg

dan279 Sep 13, 2005 3:18 PM

Kcan+ Big Dawg, thanks, you were right...the Tcon throws off the landscape mode focusing....Won't bore you with the pics but I tried with Tcon, "acc lens focus" both on and off in landscape mode and normal mode. "acc lens focus" didn't matter one way or the other.However, landsape mode doesn't seem to focus with the Tcon regardless of other settings. And landscape mode does work fine without the Tcon...My conclusion: Don't use landscape mode with the Tcon...anyone else experimented with this?

Pablo, thanks. The shutter release cable bracket can't be bought, Mine is a genuine BigDawg model that is priceless. I also have a couple that I made that are variations on Bob Mevis'. If you are handy, you can make one. I'll give you links to some old posts of BigDawgs and Bobs

Dan



dan279 Sep 13, 2005 3:35 PM

Pablo heres Bob's bracket http://www.stevesforums.com/forums/v...+release+cable

And heres Dawg's http://www.stevesforums.com/forums/v...+release+cable

Dont be afraid to experiment. I varied Bob's using 1/8 steel stock 3/4" wide which I simly bent in a vise, wasn't able to find shaft collars locally so I used adrill bit depth stop.

Dan






All times are GMT -5. The time now is 9:47 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2