Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Reply
 
Thread Tools Search this Thread
Old Nov 19, 2005, 11:19 PM   #1
Senior Member
 
techgeek419's Avatar
 
Join Date: Oct 2005
Posts: 404
Default

anyone know why the P850 would save an image at .8MP?
the camera is set at 5MP

I took a bunch of pics and they were saved at .8, instead.
Looked through the manual and couldnt see any reason why.

:O
techgeek419 is offline   Reply With Quote
Sponsored Links
Old Nov 20, 2005, 7:41 AM   #2
Senior Member
 
Old Jim's Avatar
 
Join Date: Oct 2005
Posts: 565
Default

On my DX6490 when I shoot at the highest ISO the picture quality is forced to the lowest resolution. Don't know if this would apply in your case.
Old Jim is offline   Reply With Quote
Old Nov 20, 2005, 10:33 AM   #3
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

I don't know but you are very lucky to have 8mp instead of 5mp:lol:

That's exactly what I wish to had . . .

An ultra zoom camera with alot of pixels:shock:
Boily is offline   Reply With Quote
Old Nov 20, 2005, 4:21 PM   #4
Senior Member
 
techgeek419's Avatar
 
Join Date: Oct 2005
Posts: 404
Default

its .8 (point 8 ) eight tenths of a MP

used ISO50 and 100



techgeek419 is offline   Reply With Quote
Old Nov 20, 2005, 4:49 PM   #5
Senior Member
 
Boily's Avatar
 
Join Date: Jul 2005
Posts: 3,704
Default

:Oohh

ok, I wish that you resolve this problem!!
Boily is offline   Reply With Quote
Old Nov 20, 2005, 5:08 PM   #6
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Honest mistake Boily. I missed it the first time myself. Now my question is does it do this often or only the one time?

Dawg
bigdawg is offline   Reply With Quote
Old Nov 20, 2005, 6:02 PM   #7
Senior Member
 
techgeek419's Avatar
 
Join Date: Oct 2005
Posts: 404
Default

did it during my moon pics dawg

with the different exposure settings used (as posted in that thread)

techgeek419 is offline   Reply With Quote
Old Nov 20, 2005, 9:50 PM   #8
Senior Member
 
bigdawg's Avatar
 
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981
Default

Has it continued?

Dawg
bigdawg is offline   Reply With Quote
Old Nov 21, 2005, 4:08 AM   #9
Senior Member
 
techgeek419's Avatar
 
Join Date: Oct 2005
Posts: 404
Default

bigdawg wrote:
Quote:
Has it continued?

Dawg
not that I am aware of, other shots are fine and at 5MP.

It only did it during digital zoom, and in a number of shots, but mainly ones that werereal close.

techgeek419 is offline   Reply With Quote
Old Nov 21, 2005, 5:57 AM   #10
Member
 
Join Date: Feb 2005
Posts: 81
Default

The digital zoom just takes the middle bit of the photo and expands it. This is low quality (0.8MP). Most photographers turn digital zoom off because it gives such a poor result.


Bill
bilzmale is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:54 AM.